Tech Support Guy banner

No permission to use network resources

658 Views 1 Reply 2 Participants Last post by  JohnWill
Hi everyone, need help from you guys.

I have one pc on winxp and a notebook on vista under the same workgroup, already enable sharing on the hard disk. I can access my notebook (vista) drive from my PC but when trying to connect to the xp drive from vista, prompt me :

//HOME not accessible. You might not have permission to use this network resources.
Contact the administrator of this server to find out if you have access permissions.

Access is denied.

Not open for further replies.
1 - 2 of 2 Posts
Create a file in notepad named FIXANON.REG with the following contents:

You should have 3 boxes on the bottom in NOTEPAD.
1)Filename : FIXANON.REG
2)Save as type: all files
3)Encoding: ANSI
If you do not change it from txt type to All files type, then the file will actually be FIXANON.REG.txt, this won't accomplish the desired result.

------------------- Use text after this line -------------------
Windows Registry Editor Version 5.00
------------------- Use text before this line -----------------

Double click on the file and say Yes to the merge into registry question.

Reboot the computer.
See less See more
1 - 2 of 2 Posts
Not open for further replies.