Tech Support Guy banner

No Audio for over 3 weeks

1439 Views 6 Replies 2 Participants Last post by  RandomNinja42
I am using Creative Sound Blaster Z my latest update driver is located here. I've tried SBZ_CD_L13_1_01_10.exe on Creative web site as it glitches my sound card out and behaving weirdly like switching sides of speakers or headphones as I was listening to music. The audio disappears completely after 5 or 30 mins of gaming online or stuck on game audio like someone was talking; Hey! Mr. SrslyJoker, How are you toddddddd.....ddaaaa.....ddaaayyyyyyyyyy....( endless glitched & it will not stop until I leave server or exit game) (Counter-Strike: Source) As Version never given me issues, well, until now.

So, Everything was working fine as the last updates were before this happened, which was for BlueStacks 3 update and BS3 tells me to go here. The other update was Steam Link Firmware. Eleven days later after the Intel update, my Audio went out suddenly on that day when I turned on my Desktop. The only sound options were steam link audio and microphone and Nvidia Audio.

I've checked my Device Manager too.

I've tried Drive Booster 5 and that didn't fix anything either.

I've unplugged everything from the wall to the power strip, the computer, and I even have taken out the sound card and put it back in and I have taken it out again as I booted up the PC without the sound card.
I was so frustrated as my patience went out to the point I've failed to do the #1 thing that I've always do of backup everything. But this time, I didn't do any backup of my drivers because of my frustration. So, I didn't realize it until afterwards, I deleted the audio drivers.
OH BOY! No Audio drivers detected...Palm Face.

Every time I tried to install any driver or software for the Sound Blaster Z, I get an error.

I've tried Ashampoo Driver Updater couldn't find any issues. Master Cleaner found the driver, but it got the same install error and EasyDriver couldn't find it.

My Microphone: InnoGear® Studio Recording Condenser Microphone with Shock Mount Holder Clip for Radio Broadcasting Studio, Voice-Over Sound Studio, Home Recording,
Microphone will work for one week and then suddenly audio is too low or too much low buzzy or too muffled or cuts me off while speaking or loud buzz while speaking

Phantom Power Supply:
InnoGear 1- Channel 48V Phantom Power Supply with Adapter for Any Condenser Microphone Music Recording Equipment

My Speakers:
Cyber Acoustics CA-3602FFP 2.1 Speaker Sound System with Subwoofer and Control Pod - Great for Music, Movies, Multimedia PCs, Macs, Laptops and Gaming Systems I hear a hissing or buzzing, even when nothing is playing as it will stop after 10 - 15 seconds of whatever was last played for audio.

My Headset:
Razer Kraken PRO Over Ear PC and Music Headset - Black I hear a hissing or buzzing, even when nothing is playing as it will stop after 10 - 15 seconds of whatever was last played for audio.

Product Name: HP Z420 Workstation
Serial Number: 2UA3361RXX
Product Number: C3X53EC#ABA
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: Intel(R) Xeon(R) CPU E5-1620 0 @ 3.60GHz, Intel64 Family 6 Model 45 Stepping 7
Processor Count: 4
RAM: 32696 Mb
Graphics Card: NVIDIA GeForce GTX 1060 6GB, -1 Mb
Hard Drives: C: 476 GB (219 GB Free); E: 931 GB (148 GB Free); F: 1863 GB (1421 GB Free);
Motherboard: Hewlett-Packard, 1589
Antivirus: Windows Defender, Disabled
BIOS Version/Date: Hewlett-Packard J61 v03.18, 7/1/2013
SMBIOS Version: 2.7
Embedded Controller Version: 255.255

Admin Powershell:
PS C:\WINDOWS\system32> cmd
Microsoft Windows [Version 10.0.17134.191]
(c) 2018 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>wmic sounddev get caption, DeviceID, PNPDeviceID, Manufacturer, status /format:list > 0 & notepad 0

Caption=NVIDIA Virtual Audio Device (Wave Extensible) (WDM)

C:\WINDOWS\system32>echo > 0 & sc qc Audiosrv >> 0 & sc queryex Audiosrv >> 0 & echo >> 0 & notepad 0


ECHO is on.
[SC] QueryServiceConfig SUCCESS

BINARY_PATH_NAME : C:\WINDOWS\System32\svchost.exe -k LocalServiceNetworkRestricted -p
TAG : 0
DISPLAY_NAME : Windows Audio
DEPENDENCIES : AudioEndpointBuilder
: RpcSs

WIN32_EXIT_CODE : 0 (0x0)
PID : 2408
ECHO is on.
See less See more
Not open for further replies.
1 - 7 of 7 Posts
Also, I have Norton Anti-Virus I forgot to mention.
Okay, Well, It's time for bed for me. Good Night All.
So, Everything was working fine as the last updates were before this happened
Have you tried a simple system restore to a date prior to the problem? That would be the very first thing I would do.
I used a pc software cleaner and it earsed system restored.
I used a pc software cleaner and it earsed system restored.
That was the first mistake. Never use a third party cleaner, reg cleaner, reg fixer, etc. They cause any number of problems. My guess is that this cleaner also deleted some other files/drivers.
Do the following;
1 Go to the support page for your motherboard or system
2 Download the chipset/mb driver
3 Go to the creative site and download the driver only; not any suite, etc
4 System OFF, pull out your sound card
5 Pw and enter the bios. Make sure your onboard sound is disabled
6 Save settings and reboot. Enter windows and install the chipset driver. Reboot when prompted
7 Shutdown and install your sound card. If this card needs an extra pw connector, make sure it is connected
8 Pw ON and install the creative driver only

If that does not work, then more than likely something has failed ie the sound card, the pci-e slot, etc.
Sorry I didn't respond sooner. But I recorded what's going on as I found a restore point as it caused boot loop and nothing works now. The motherboard dose not have audio on it's board, Unless I cannot find it.

Also I wanted to mention that I didn't even use PC software cleaner until the problem occurred. I did find a restore point that wasn't deleted. I've used the restore point as now I'm in a startup Loop. It's to the point I'm not really thrilled to reinstall windows again because eventually I'll be in this position again. So, when I did the fresh install OS win10 back in April 14th as I thought I could avoid this problem. Which my thought was as I don't update anything and leave everything as it is currently. which I did this time, other than I updated for BlueStacks 3 or the Nvidia graphic card as your forced to update because I cannot play some of the games until Ive updated the GPU as the game itself will tell me Updated the GPU then the game automatically shuts down. But anything besides that the audio was untouched until it became a problem. So, I am coming the conclusion of the problem coming from the BIOS is that out of date because other individuals online had fewer problems when they updated 3.34 and I can't find that update. As the only updates that are available, Which are on HP website. I cannot say the PICe slot has failed because every time I put a fresh imstall operating system of windows (3 times of fresh installs of OS win10) it works just fine as this is why I am thinking it is a bug on the motherboard bios.
See less See more
1 - 7 of 7 Posts
Not open for further replies.