Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
My husband and I just put Ubuntu 11.10 on our machines and need some advice on a problem we are having. Mine all works fine but my husbands machine has a problem. He has a fairly new machine and he has put it on 2 machines with the same problem.

Here is what happens. When he goes to the dash and then into the applications to try and drag some of them to the launcher a lot of them just show up like a white sheet of paper with the top right corner turned over. The actual little picture of the icon is not there.

It will not let you drag it to the launcher, then the screen just goes back to the desktop. He is also having a problem with the launcher as the home folder and the workplace switcher are actually there when you hold the mouse over them and the writing says they are there but it looks like they are not as there is an empty space where they should be in the launcher.

He can not understand this as it does the same on both of his machines but yet mine is just fine.

If anyone has encountered the same problem could you please advise me if you know what to do to fix this problem.
 

·
Retired Trusted Advisor
Joined
·
5,620 Posts
Hi,
What make & models are the machines your husband's having problems with? I don't know if I can help, but with make/model someone here may know a work-around.

I'd read that 11.10 like other new releases can take a few weeks for 'bugginess' to get sorted, I'm staying with 10.04.3 for the time being.

Richard

Edit: I see people are starting to help you here: http://ubuntuforums.org/showthread.php?t=1879344
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top