Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter · #1 ·
I just got a new Toshiba laptop with XP Home last week Everything is great except it won't restart. If I use the restart, it shuts down ok, and on bootup, it stops at the Toshiba screen. The screen goes dark and it does not turn off but it will not boot up and start Windows. The only thing I can do is turn the power button off.
Then when I start it again, I get the screen that says Windows could not start, with the option for safe mode, normal mode etc.

If I turn turn it off the proper way, then start it again, it boots up fine.

The only thing I can think of is that maybe uninstalling the trial of Norton AV caused a problem. It uninstalled ok, but when I installed AVG, it gave an error message saying some file was missing - didn't get the name of the file but it had symantec in the name and was a .dll file. But it had an option to ingore the message, which I did, and AVG installed without problem after that.

I got all the Windows updates & installed all the spyware protection. I haven't tried Toshiba tech support yet - thought I might get better info on the forum here. ;)

Any ideas on this anyone? TIA
 

·
Registered
Joined
·
362 Posts
Discussion Starter · #3 ·
Thanks for the reply. :) I decided it would be a good idea to check the Toshiba site. There is a known issue with restart on some of their models. They have a fix for it, so will try that first.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top