Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
My new iPod Toch now won't search the internet as it formerly did. The response given is that 'Safari cannot open the page because it is not connected to the internet'. This is odd given that my notebook has a wifi connection and shows internet explorer as being open. Under Settings WiFi my Network has a tick next to it, shows a padlock against it, shows good signal strength and when it is opened lists details against only the IP Address and the Subnet Mask boxes. I don't remember setting a password and in any event it is not giving me the opportunity to enter one. Can anyone solve this problem which seemingly involves ridding the network connection of the padlock?
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Thank you for your prompt reply. However I may have solved the problem. If so it was by switching off the iPod, closing all programs plus the notebook itself, removing all its cables and temporarily its battery, switching of the wireless modem before rebooting it, replacing the notebook cables before rebooting it, opening internet explorer and finally switching on the the iPod. The result was that I was then able to do a google search which I formerly couldn't. I am guessing there was a problem with the modem connection because under the iPod's Settings WiFi I then had code written against the IP Address, Subnet Mask, Router & DNS instead of formerly only the first two. I have since had to reboot the modem again as the problem has repeated itself so I may need to speak to my ISP provider.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top