Tech Support Guy banner

New Geforce 5200 FX no boot, making me crazy...

781 Views 3 Replies 3 Participants Last post by  revjake
This is long and drawn out, but bear with me here...

1) Got a 256mb Geforce 5200fx AGP (Apollo "Bloody Monster 3" replacing a battered Geforce 2MX 440), put it into a system w/Abit KT7 mobo, 768mb RAM, 300w PSU, 1.2ghz Athlon T-bird processor. System boots, either locks up or reboots whenever the card has to do any heavy lifting (pretty much anything with 3d graphics).

2) Card works fine in another system w/Lanparty NFII, 400w PSU, 1 gig RAM, Athlon 2600XP. But then, that system had a 128mb Geforce 5200fx AGP in it before.

3) Replaced PSU in first system with new Thermaltake 420w PSU, added Samsung 120 gig HD. Put the 256mb Geforce back in, system wouldn't boot, monitor said nothing was plugged in.

4) Cursed a lot, thought I had killed the 256mb card, but no, it worked just fine in second system.

5) Put the 128mb Geforce FX into the first system, system booted just fine.

6) Cleared the CMOS, put the 256mb Geforce back into it, still didn't boot.

6a) Tried hooking up another (known working) monitor. No boot.

7) Put the 128mb Geforce back in, reset the CMOS (incl. setting AGP aperture to 256mb, enabling AGP4x, setting driving strength to auto). System reset, no video.

8) Cursed even more, put 256mb card in. No boot.

9) For the heck of it, put in the Geforce 2MX 440. No boot.

10) Cursing lots, put in old Stealth 3d PCI card I had lying around. No boot.

Any help would be quite appreciated. This has me stymied.
Not open for further replies.
1 - 1 of 4 Posts
Also you may need to check the manual jumper settings on your motherboard for the AGP multiplier.... set it on auto, or through the bios. Make sure its on 8x. Also you may need to update your bios depending on your motherboard... a few wont take that card.
1 - 1 of 4 Posts
Not open for further replies.