Tech Support Guy banner

New built computer won't connect to my home network.

1396 Views 8 Replies 3 Participants Last post by  TerryNet
I apologize for the wall of text in advance as I thought this would be the best way to solve my problem. I booted it up and everything went smoothly. I then proceeded to connect to my home network and enter in the correct network passcode. Then it says, "The key or passphrase is incorrect, Please try again". I tried 20 more times and nothing. I then tried to reset my router for 10 seconds and nothing changed. Then I decided to go to google to help me out and ended on my command prompt typing in stuff like, "ipconfig /all" which gives me the information about my network. I also tried to do "netsh winsock reset catalog", "netsh int ipv4 reset reset.log", and "netsh int ipv6 reset reset.log". Then i restarted and nothing changed. I had also noticed I did not have an IP address. I thought if I manually connected to the network by adding in its name and passcode, it would work. But all I got was, "The settings saved on this computer for the network do not match the requirements of the network." What should I do now to connect to the internet? My drivers are already updated for the network card. Any suggestions? All the other computers on the network are completely fine. I use comcast as my internet provider. I've been trying to find a solution literally all day. The computer's drivers are pretty much up to date except for "ethernet controller", "pci simple communications controller", "sm bus controller", and "universal serial bus(usb) controller". I'm not sure if those are causing the problem. Please let me know!!!!!

Windows 7 Home Premium 64 bit. System Model: MS-7850
Not open for further replies.
1 - 9 of 9 Posts
is this a genuine version of W7
I have seen network issues on non genuine copies

What firewall / security suite or anti-virus do you currently have on the PC - or you have ever had on the PC in the past - any trial ware - like Norton, kaspersky or Mcafee or any free security suites like zonealarm, AVG , Webroot etc

ipconfig /all

We would like to see the results from an ipconfig /all - post back the results in a reply here.

If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

If you do not have another PC - do you have a phone connected to the internet - can you photograph the result and post the image in a reply
Note: you will see entries named Tunnel adapter Teredo Tunneling Pseudo-Interface: we dont need to see that information - JUST the infomation above those entries

For Windows 8
To open a Cmd Prompt or an Administrator Cmd prompt from the Desktop.
Use Win + X and choose Command Prompt or Command Prompt (Admin) from the list.​

For windows version, XP, Vista, W7
Hold the Windows key and press R

Now type CMD

Now press Enter to open a command prompt box (A new dialogue box - black with white font, will appear on screen ):​

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results into notepad and then automatically open the notepad and display on your screen.

Now all you need to do is copy and paste those results into a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will now be highlighted
From the notepad menu - choose Edit - Copy

Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
The results from the notepad should now appear in the forum reply.

can we also see

Windows Validation

Please download and run MGADiag Diagnostic Tool and post back the report it creates:
  • Double-click on MGADiag.exe to launch the program
  • Click "Continue"
  • Ensure that the "Windows" tab is selected (it should be by default)
  • Click the "Copy" button to copy the MGA Diagnostic Report to the Windows clipboard
  • Paste the MGA Diagnostic Report back here in your next reply

Please download and run WVCheck and post back the report it creates:
  • Double-click WVCheck.exe.
  • As indicated by the prompt, this program can take a while depending on your hard drive space.
  • Once the program is done, copy the contents of the Notepad file as a reply.

See less See more
Attached is the ipconfig /all. I can't download the programs that you wanted me to because I currently do not have a usb drive or other device that can transfer data. Last night I discovered that there was another network called "Other Network" and when connecting to it, it made me put it my ssid and password. Then internet connection came through. However, even though internet was available, it kept saying connecting to "Home-E858" (my ssid) and my internet connection ended when it says that it was unable to connect. When the SSID "Home-E858" appears, it has a WEP password. When the SSID "Other Network", which is essentially HOME-E858, appears, it has a WPA2-PSK password, but only gives me internet access for a little bit of time before saying it couldn't connect to it.

Edit: When I diagnose my network connection when internet is available for a limited time when saying "connecting to network" , I found that a problem is "your computer appears to be correctly configured, but the device or resource (DNS server) is not responding.


See less See more
please post the MGA Diag as requested
Attached is what you requested.


See less See more
Here is the WV Check.


Your thread title says "New built computer." Does this mean a custom computer (not a "big box" brand) assembled by you or someone on your behalf?
My friend had assembled it for me so it is not a big box brand. Also, today I looked up my motherboard which is a "MB MSI|Z97 PC MATE ATX R" and downloaded all the "other drivers". The problem still persists though.
Thank you. We do not support pirated Windows, so I must close this.
1 - 9 of 9 Posts
Not open for further replies.