Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
309 Posts
Discussion Starter · #1 ·
I have been helping a friend of mine and have come across a problem on network systems that are using the dsl modem

am using tcpip protocols for the network
dsl is connected to the uplink on the hub

after about 2 or 3 months of running these networks i cannot get the printer to share as a network printer anymore

they did share at first

this is the error message

there is an error writing to (printer)
there was a problem printing to the printer due to an unknown system error
restart windows and try again
the printer will be set to work offline
to save your print jobs etc.

thanks in advance for any help
 

·
Registered
Joined
·
21,875 Posts
How is the printer used on the network? Is it a shared printer connected directly to a PC and shared or is it an actual print server using TCP/IP. Your DSL modem should not be working at all on an uplink port if it is set up to be an uplink port. Connect it to a regular port. If you have your DSL directly connected to a hub and are using file and printer sharing, you are leaving yourself wide open for an attack from the internet.
 

·
Registered
Joined
·
481 Posts
If DSL is working, don't mess with it.
Reinstall the printer driver on the host PC and try sharing it again.
 

·
Registered
Joined
·
309 Posts
Discussion Starter · #4 ·
it was late

the dsl is connected into a router
sorry about the wrong info

have removed the drivers and reinstalled
the printer still will not share on the network

installed drivers in each computer

still puzzled
 

·
Registered
Joined
·
3,462 Posts
Must depend on the Hub. I've had DSL connected to the uplink port on my Linksys hub for a year and it's running fine..
Del
 

·
Registered
Joined
·
309 Posts
Discussion Starter · #6 ·
the internet works fine on all of the networks

it is the printers that start acting up on the networks

you cannot use them as network printers anymore

the error message is in the original post

all help is appreciated

ps two of the networks have linksys hubs
 

·
Registered
Joined
·
309 Posts
Discussion Starter · #8 ·
finally found the solution to my problem with the printer

it was mcafee virus scan that has an issue

uninstalled mcafee and installed norton and everything works fine

thanks for all the help from u guys and gals
 

·
Registered
Joined
·
309 Posts
Discussion Starter · #9 ·
finally found the solution to my problem with the printer

it was mcafee virus scan that has an issue

uninstalled mcafee and installed norton and everything works fine

thanks for all the help from u guys and gals
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top