Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
I have my 2 and sometimes 3 pcs networked together using a hub and 10/100 network hubs my problem is when i go to my any of the pcs and click on network neighborhood one of the pcs doesnt appear and on the pc that doesnt appear in nn there is nothing in nn accept entire network and that doesnt work it says unable to brows network but here is the fun part when i search for one computer from any other computer it comes up and i can browse the files with no problems.
 

·
Registered
Joined
·
243 Posts
You might want to install the netBEUI protocol on all of your P.C's
( I THINK this is what you were asking for...the post was a bit unclear.)
 

·
Registered
Joined
·
13 Posts
try looking at the following

If you right hand click Network Neighborhood and go into properties.

under identification check to see if the workgroup is the same for each of your computers.

then identify what network protocols your are using if you are using TCP/ip make sure that all of the ip addresses and subnets are set up correctly i.e. you Ip addresses conform to a naming convention.

I have seen some smaller networks use

10.0.0.Number from 1-254
must have a different number for each computer

with a sub net of

255.255.255.0

or try as the previous poster had mentioned to use netbeui for your protocol

hope that this has been some help.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #4 ·
i have my subnet as 255.255.255.0 and the ips are 90.0.0.1 and 90.0.0.2. The work group is WORKGROUP and everything seems to be right to me. I set it up the same as i did before i reformated my harddrive so i could tripple boot it. I have TCP/IP and IPX/SPX protocalls installed on both also.
 

·
Registered
Joined
·
243 Posts
Well with those IP addresses (a class A) I'd make the subnet to
255.0.0.0
Also, have you installed the NetBEUI protocol yet? To add, right click on network neighbourhood, click properties, click ADD, click protocols click netBEUI and add it.
 

·
Registered
Joined
·
3,452 Posts
I have 3 machines on a hub and use netbeui for file and printer sharing. On the nic connected to the internet, i remove netbeui for safety..
Del
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top