Tech Support Guy banner

Network Link to Printer

986 Views 20 Replies 4 Participants Last post by  rhclerk
My printer is on the network. It's taking several minutes to print documents, doesn't matter the program or kind of document. Changing network cables didn't help. I can get on to network files and work in programs fine. Plugged my network cable into different computer and that computer printed fine. Seems problem is between my computer and printer. Any ideas? Thanks -
Status
Not open for further replies.
1 - 20 of 21 Posts
To confirm, the printer is connected to the network via Ethernet?
Rectangle Font Handwriting Circle Number


If you don't have this set to printing immediately, try changing it.

This is under Printer Properties > Advanced.
See less See more
It's set to Start printing immediately

Rectangle Font Screenshot Parallel Number
See less See more
How about switching to print after spooling. Then check the print queue and see how quickly it spools.
I made that change and it didn't seem to make a difference. 7 minutes to print that document. I wonder if I should uninstall and reinstall printer?
do you know the IP address of the printer? If so do this in Command Prompt, ping the IP address of the printer: ping <ip address of printer> -n 100 and then let me know what the results of the times are (min, max, avg) and if there is any packet loss.

Is the computer wireless or Ethernet also?
I took the IP address from the printer and put it in the command as above. Message reads "The system cannot find the file specified."

But I can put that IP address on the web line and pull up the printer there, so I'm sure it's the right IP
Omit the '<' and '>' characters and try the command again. The purpose of the ping command is to see how fast the printer responds over networking by sending a test network packet. All network equiptment will respond to this network packet.
I should have given an example :) so the ping command should be ping 192.168.0.5 -n 100 (change 192.168.0.5 to the IP of the printer) and that should work. Also if it shows a packet loss of more than say 5 let me know that too.

Is your computer also going Ethernet or is it wireless?
Good morning. The printer is on the Ethernet. I sent the ping command and received "Reply from (IP): bytes=32 time<1ms TTL=64"
and then the Ping stats were:
Font Grass Sky Darkness Magenta
See less See more
OK, so the time and no packet loss does show there is no connectivity issue. Does anyone have the same issue?

I would suggest to uninstall the driver and download the newest one here:
https://www.support.xerox.com/suppo.../downloads/enus.html?operatingSystem=win10x64

Since the machine is a multi-function printer, I suspect that this machine is under a contract? Check the machine for a Xerox label or any label with a phone number as they may be able to provide more information.
Thank you for your help. No one else is having problems with the printer. I'll reinstall the driver and hope that it helps, then contact Xerox if it doesn't. Thanks again - Happy Thanksgiving.
You have Restarted your computer since this problem began, right? Sometimes that's all it takes to fix "dumb" problems like this.
If you have any internet security programs, try disabling that too. Otherwise I don't know why your print jobs will be slower.
Yes - twice, and turned the printer off / on
Do you think Norton could be a cause for this? I installed Norton AV over a month ago and these problems started happening last Friday, so I don't see how Norton could be involved but it's the only recent change made to my computer. I looked through all the Norton settings and didn't see anything that scanned jobs before sending to the printer or the like.
It's possible if it had an update. I have seen a lot of issues after internet security programs get updated. If possible, uninstall it and see if that helps
When Norton and similar get corrupted they generally do not have any setting to fix the issue. The Norton Removal Tool may be your new best friend. :)
1 - 20 of 21 Posts
Status
Not open for further replies.
Top