Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
ok well im on a friends computer and he has it done wireless, now we are having a lan party but no wireless router. So we decited to hook up with an ethernet cable. I downloaded the drivers for this ethernet card (they didnt have them for some reason), and it now reconises the card but it says that its unplugged, the first cable we used was a brand new one just bought today, then we used an old one that he had, and the last one i tryed is one that went to my pc that i know is good, yet its still telling me that the cable is unplugged. Ive tryed all 3 cables with the wireless enabled and disabled. any suggestions?
 

·
Registered
Joined
·
893 Posts
Plug the cable in and look at the network card where you plugged the cable in. There should be lights that are lit up. Are there lights lit up? If so, what color are they. If the lights are not lit up, then the card is most likely bad. Also, if it is an onboard network card, then check the BIOS to see if it is ENABLED!
 

·
Registered
Joined
·
1,869 Posts
If you are trying to just hook 2 computers together, you need a crossover cable not a regular cat5 cable. I am assuming no router. If you are trying to hook more than one computer to a router, how many computers is the router set to see?

Let us know
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top