Tech Support Guy banner
Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
360 Posts
Discussion Starter · #1 ·
Using Netscape 4.7 and other than illegal operations, am having no problems. Is it a wise move to upgrade to 6.2.1? Or would I be just as well off staying where I am. Speed and extra items available are not a big concern. Any opinions would be appreciated. Thanks, Gary
 

·
Registered
Joined
·
57,788 Posts
Gary16735,

Lots of great help here.
http://home.att.net/~cherokee67/index6.html

http://home.att.net/~mojol/index2.html

The site owner Ramona is over here at this board if you need help.

http://www.tweaksanlinks.com/cgi-bin/ikonboard/ikonboard.cgi

She's great so you know where to go and she will be able to help you out.

http://sillydog.org/narchive/ here you can get other versions and Communicator: 4.79 is(recommended).

Netscape 6.2.1 is said to be ok but the email/newsgroup part is trouble. Some have both on there system so you don't need but the Navigator 6.2.1 stand-alone then.
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #3 ·
hewee, thanks for the information. Will check them out. Am having trouble now accessing Netscape and can not get on the home page. Think I may have something although my anti-virus is updated. Will check all things out. Gary
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #5 ·
Hello hewee, have checked the links that you posted. Haven't found anything yet. As far as I can determine, no changes have ben made by my IP. Have tried to download www.lavasoftusa.com but can't reach the site yet. No response at this time. Housecall didn't come up with a thing and my anti-virus hasen't found anything. Will keep you posted. Thanks, Gary
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #6 ·
A lot of us had the same idea. Over 2000 at a time on the www.lavasoftusa.com site. Finally downloaded and got rid of some items. Will use other sites as recommended and will get things cleaned up and running top notch. Thanks for all the help. Gary
 

·
Registered
Joined
·
57,788 Posts
Gary16735,

Your welcome.
What errors are you getting?

Did you look under "SPECIFIC ERRORS •• Netscape 4.x" and "TROUBLESHOOTING NETSCAPE ERRORS - Netscape 4.x"

Yea the www.lavasoftusa.com has been down but you can always go here and use the m

http://www.wilders.org or http://www.wilders.org/free_tools.htm

Adaware v5.62
http://www.wilders.org/downloads.htm

Get the aaw.exe and the reflist.zip. Go back now and then and get a new reflist to be up to date.
They show the date of the files on the free_tools.

So what did you find on your PC.
May need the spyware helpers here to help you on getting things all cleaned, but need to know just what you had first.
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #8 ·
hewee, I wasn't getting any specific errors. Just clicking on Netscape Communicator and the screen would change with only Netscape at the top and a white screen. Sometimes I will have to redo this a couple time, sometimes it is just very slow in coming to my home page and other times, its right there. Have the adaware and it is working. Just scanned again and found only 1 item, (Flyswat). To be honest, its tough when you are trying to do something and you don't know what is really happening. Please bear with me. Thanks, Gary
 

·
Registered
Joined
·
57,788 Posts
Gary16735,

Sounds like my old PC with the "Netscape at the top and a white screen" Are the buttons gone or you can't do anything in Netscape because it is busy? Can't even close the Netscape window.
Do you get it more at some sites then others also?

I think it has to do with memory and/or video memory.

I have seen all of this a lot on the old P-200 with only 96 MB ram and 2 MB video. Got it here when I was looking at all the Avatar's here.
http://forums.techguy.org/misc.php?s=&action=showavatars

Now I would do a scan and defrag also.
But if it the same as what I have said above then who knows.

How many programs do you have open at once. Can you try going to the sites you have the trouble with the most but close down all you don't need to see if it help and post the link or links here. I can try it old on my old PC. See if you can get a screen shot of it next time.
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #10 ·
hewee, have done everything you have suggested in all the postings concerning this possible problem. Am beginning to think it is Netscape and a conflict within my computer. Hopefully, I can get a tech here in the next few days (friend without a high cost) and see what he thinks. It may be something that I am not doing properly. At any rate, I can live with it for the time. Am thinking of transfering everything over to IE or OE. Time will tell. FYI I have 256 memory w/30gb hd. Plenty of machine and over 26 gb left on hd. So am not sure what is going on. Will keep you posted as time progresses. If there is something you think of in the meantime, let me know by posting or email. Thanks, Gary
 

·
Registered
Joined
·
1,642 Posts
Hey Gary,

What's up? Are you running Netscape 4x or have you upgraded to Netscape 6.2? I have been using Netscape 4.75 for about a year and a half with no problems. Because Netscape 6x and above are now under AOL control (and being an AOL basher) I'd stay with 4.7. I still have I.E 5.0 on my system and was told that I.E 5.5 is way more stable than Netscape so you might see if you can get a download of I.E 5.5 should you want to switch browsers. I don't know enough about I.E 6 to make a judgment on that but I do know that there have been a lot of problems with Netscape 6. Keep us posted. Thanks.

Jack
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #12 ·
Thanks for the reply Jack. I have downloaded Netscape 6.2.1 to the computer but have yet to install anything. Am leaning more and more towards my IP (also my homepage) is being the problem. Will find out when I get my friend (good tech) in to look at the situation. Will keep everyone posted but I am going to look at IE 5 also. Thanks Gary
 

·
Registered
Joined
·
57,788 Posts
Gary16735,

Try this here. Delete the netscape.hst file. Do this with Netscape closed down. A new file will be made the new time you open Netscape. I delete the netscape.hst file every day or two.

If you have not yet posted over at http://www.tweaksanlinks.com/cgi-bi...d/ikonboard.cgi then I would do so. Ramona can help you out and she is good at it. She can tell you all the files that can be delete and or replaced. I have known her a long time and you will be in very good hands.

See my tread over here.
http://www.tweaksanlinks.com/cgi-bin/ikonboard/topic.cgi?forum=10&topic=1

If you get the new Netscape I would get the " Netscape 6.2.1 Stand Alone " See post on it there.

She can help you redo it all by doing a clean install. It posted ar her site also.

With all the hard drive space you have I would back up the user folder so you will not lose anything. I would do this anyways every week or so just in case anything ever happens you will have a backup.

If you like Netscape or the Messenger as I do but want to try I.E. you can set I.E. up to use Netscape's Messenger also.

The Netscape trouble, is it at a lot of sites or just some sites or only your homepage.
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #14 ·
hewee, almost all of my problem deals with
a: I click the Netscape Comunicator icon on my desktop.
b: The page changes to Netscape on the blue line at the top.
c: Then it is supposed to change to Netscape.net and my home page (my IP server) is supposed to appear.
d: When it doesn't, I get the Netscape lines (File line, Back lines and icon Bookmarks) and a blank page with the bottom section saying go to home page.
e. Other times, it comes right up with no problems.
f. This is where I am confused. I did not add anything or delete anything when the problem started.
g. I am wondering, could I have a heat problem with the AMD system (900 MHz processer)? Or maybe a corrupt file in Netscape?
Thank you for you help. Gary
 

·
Registered
Joined
·
57,788 Posts
Gary16735,

Ok you have checked for spyware and updated you viruse files and ran them both and your all clean.
Well you had (Flyswat) on your PC. Maybe you still have something still. I am not the one to ask on cleaning these things up.
I would make a post in the "Security" forum and also post the link to this thread here. Then once you do that post a link here to that tread.
What was the program that had (Flyswat) and did you use that programs uninstall to delete it and then Adaware to clean up after it.

Have you tried changing your homepage? Maybe changing it and the changing it back will fix a bug in Netscape if that is all it is. Always close down netscape after each change.
Can you post the pages you are talking about for me?
Again have you posted at the other forum?
Ramona is very good and she could even have web pages on your trouble that we just have not seen.
Post a link there for her so she can read this tread.

Were get it fix for ya so hang in there.
 

·
Registered
Joined
·
360 Posts
Discussion Starter · #16 ·
Hewee, I posted on your thread with Ramona and got an answer. Tried her post and it seems to have worked. Keep your fingers crossed. Think it was a corrupt file in Netscape, but I did lose my address book and bookmarks. Had a paper copy so, so it took a bit of time to do it again, no problem. Have to get them on a cd backup soon. I do update my virus protection daily and also ad-aware v5.62. Will keep you informed and many thanks for your help. Gary
 

·
Registered
Joined
·
57,788 Posts
Gary16735,

Hey great and as I see from your post here.

http://www.tweaksanlinks.com/cgi-bin/ikonboard/topic.cgi?forum=10&topic=1&start=15

See I said to back up your user folder. Too bad about the address book and bookmarks.
If you had Norton Unearse you can get the files back.

You have so much hard drive free space so please back up your user folder. That way you will always have something to go back to.
Any email you have you can just open them and click on the senders address and they will get added to the address book. The bookmarks your just have to start over. Man I would be in trouble if I losted the 1000's of bookmarks I have. Good way to clean up the dead ones I have.:rolleyes:

Wish you the best and hope that what you did fixed your troubles. Ramona good at helping and love's helping everyone out. So bookmark her site.

I was glad to help you and was playing with your picture. So here is a frame one. You two have a merry xmas also.
 

Attachments

·
Registered
Joined
·
360 Posts
Discussion Starter · #18 ·
hewee, thanks for the framed (/) picture. Just hope noone sees it and puts it on a "Wanted" poster. Believe I have almost everything squared away but sstill have some things to do before I get this beast running the way I want. Guess we have to go with the old saying "Be D+++ if you do or be D+++if you don't". kAnyway, Best of Holiday Wishes to you and yours and to everyone else. Thanks Gary
 

·
Registered
Joined
·
57,788 Posts
Gary16735,

Your welcome. But hey you don't know be very well do you. I can change that image around in many ways.:D Just go to Random Discussion and see the things I do to people. :p

But if all turn out ok post back and let us know and used the "Report this post to a moderator" to tell them that it has been Resolved. That way they mark it so others know.

Take good care and the best of luck to ya.
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top