Tech Support Guy banner

Nero CD Burner

579 Views 4 Replies 3 Participants Last post by  Selwyn
Hi, you Guys! Me again!!
(I'm not sure I'm in the right forum - but here goes!).
About two years ago I successfully did a burn of all material on my hard disk that I wanted to save and "back up". 8 months ago I did it again - and again it was successful - I.E. all the files and documents appeared on screen with their usual "tree" appearance and format and I was able to upload them and reconstitute my new disk. Three days ago, I did it for a third time using (for the first time) Nero. In creating the files for burning, I did the usual drag/drop and everything again appeared normal, so I went ahead. Now I have tried to reconstitute them on XP and the file appears as some number with the suffix .DAT and I can't seem to open it using any method that occurs to my pitifully inadequate knowledge. I am fairly confident that the material is "safe" because the size of the file is the same as the total I burnt - 650 MG - its simply not accessible in its present format.

Can anyone out there come up with an answer of suggestion?:confused:
Not open for further replies.
1 - 5 of 5 Posts
Could you outline the process you used in Nero to backup your data.
Thank you Jennifer!

Basically I followed the default procedure: I dragged the files I wanted via "browse" over to the left-hand window, and continued to do so until I had accumulated all the folders containing the files I wanted to save. Then I did a simulate and as far as I could tell it was OK (I didn't have any indication to the opposite, anyway) so I went ahead and did the burn. That's about all there is to it.................................Sorry I can't be more technically "up among the leaders"
When you burned the CD was it while you were using XP?
Hi, David many thanks for your interest.

No - I was on Me at the time. The thought also occurred to me that the one wasn't rcognizing formats from the other; since then we've tried the CD on a machine using Me - no luck! (I once had a similar phenomenon between OE 5 and OE 6 for exactly that reason!
1 - 5 of 5 Posts
Not open for further replies.