Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
not sure wher to post this but here goes...
i recently put widows xp pro into a system and had it running fine for several days...now...when system is first started and windows loads up...it seems to hang, wher i really cant do any clicking on to stuff like start menu or on desktop but it will let me double click onto my computer but will not let me shut it down..
the only way i'am getting around this is by hold the ctrl,alt and the delete buttons to end the task in task manager...
the the system will operat fine
looking for some help with this one!
 

·
Premium Member
Joined
·
52,926 Posts
Have you installed all the patches and updates for XP? if not go IE -> Tools -> Windows Update and get them.

You may want to do a online virus scan at www.symantec.com or www.trend.com

You can also use System Restore to return the computer to a dat when it was fine - its under Accessories - > System Tools
 

·
Registered
Joined
·
2,382 Posts
the only way i'am getting around this is by hold the ctrl,alt and the delete buttons to end the task in task manager...
What is the task you shut down to get it to load? It may be a self loading spyware application, that connects to the server to reinstall on boot. Does it never finish loading the desktop?
How long have you waited for the desktop to function after loggin on?

If you have not already done so, run hijackthis and post a startup here log also, after you get it to load by shutting down that task, post the information here in your msconfig startup file.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top