Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
OK guys sorry to make a new post but i have looked at all the others.

I am trying to install a new hardrive a on a old comp, but the system wont find the hard drive.

I Have checked the jumper on the back and all the conections. along with bios, and cmos, every thing looks ok. Im running out of ideas if you could lend some help i would me most greatful.

The hard drive is a western digital 40gig, the comp is a pcimporters ( no clue )

the processor is amd, board is fic va-503+ , Every thing boots up but when it gos to find the hard drive nothing.... :confused:
 

·
Registered
Joined
·
10,254 Posts
In order for Windows to recognize a new drive, it must be partitioned and formated . . then the operating system must be installed.

That is done differently with different operating systems. What is your operating system?

wrs
 

·
Registered
Joined
·
13,404 Posts
Greatgoober2 said:
OK guys sorry to make a new post but i have looked at all the others.

I am trying to install a new hardrive a on a old comp, but the system wont find the hard drive.

I Have checked the jumper on the back and all the conections. along with bios, and cmos, every thing looks ok. Im running out of ideas if you could lend some help i would me most greatful.

The hard drive is a western digital 40gig, the comp is a pcimporters ( no clue )

the processor is amd, board is fic va-503+ , Every thing boots up but when it gos to find the hard drive nothing.... :confused:
This probably wont help but, could be bad hdd, bad cable, cable not connected right or in all the way (red stripe toward pin 1, on mobo, toward pwr conn on drive) Does the bios see it?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
How do you reformat & partion the drive it the hdd isnt being recognized by the M-board? I havent tride it on my comp, but the windows vertion on the comp is 98 but since i took the old hhd out why would it still recognize windows, wouldnt it revert to the programing on the board. (thanks for the post)

The cabels fine and in pin one on both the hhd and m-board.

The bios doesnt see it at all. I think it might be a bad hdd even though its new
 

·
Registered
Joined
·
95 Posts
How old is Old and what is your computer?
need more Info plz
 

·
Registered
Joined
·
13,404 Posts
If you put the 1.44 floppy in with format.com on it and boot to it and type format C: it does what? If it says no drive then I think your hdd is toast, the only other thing i can think of is d/l the WD diag program onto 1.44 floppy and run that, see what happens
 

·
Registered
Joined
·
95 Posts
is it a
FIC VA-503+ Revision 1.2
or
FIC VA-503+ MVP3 Super7 Board?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #8 ·
the comp im write you guys on is a 2200xp with xp home on it.

The comp im working on was running 98 tell i formated the old hard drive and got an error so i bought a new hard drive for it. So there is no O/S on this drive or comp. I have reset bios and cmos, to origal config.

the only thing the manuall says on it is va-503 plus so i thing its revition.

when i used the 1.44 and typed format c: it says drive not found can not continue.

What is WD diag ive seen it but dont know what it does?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
Sorry forgot to mention the comp im working on is a 97 I think
 

·
Registered
Joined
·
192 Posts
Try this: Boot up the computer, get into the BIOS, probably by hitting the "delete" key. Make sure you have "CD Drive" as the first in the boot-up order. Get a Windows 98 CD. Boot-up and get into the "start up without CD assistance". Go to D: and type FDISK. You should be able to format and create partitions with no problems. I have done it several times, it always works. Good luck!
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
ill try that thanks guys ill let you know what it comes up with
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #14 ·
well still nothing checked all the connections. every things there, I took off the jumper on the back of the HHD. I switched my cmos to boot from cd first, then loaded with out cd support and it said d drive doesnt exist, I wounder if my boot disk is missing fdisk or format ill check that. but i even tied it with cdrom support and it gave me. format not supported on drive c.

& no fixed disk present
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top