Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hey could someone help me please
yesterday i brought a new graphic card the Saphire x1950 pro and then i installed it and wanted to play cs:s but i can't because i had only 10 - 21fps
What should i do???
please help me
THANK YOU!!!!
 

·
Registered
Joined
·
6,649 Posts
Hi berg,

Normally, if you installed correctly the drivers, you should have an ATI icon on your system tray :
- right click on it,
- select the card name,
- select '3D settings', select 'Mipmap detail level' then check 'Performance'.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Hi Chicon
Thx for the fast reply but it didn't worked at all...
dunno what to do here are my references
intel pentium 4 processor with 3Ghz
1GB RAM
and a mainboard from fujitsu siemens....
the gra-card has got 512mb RAM
do you have any idea? I allready tried to run NFS Carbon with a benchmark and at low to middle quality i only have 15-30 FPS.
thanks for helping me
 

·
Registered
Joined
·
6,649 Posts
I've CS:S too and I can play online without any problems. I've an ATI Radeon too but my screen resolution is set to 800 * 600.
Just have a try lowering your screen resolution.
 

·
Registered
Joined
·
336 Posts
Try setting your graphics card's display and performance settings like Chicon said, or your framerate cap could be really low in CS:S. I'll look more into the problem to see if I can help.
 

·
Registered
Joined
·
787 Posts
Pengu said:
i think new graphic cards run slow when on low and medium quality put everything on high to see if you get more fps
:confused::eek::confused::eek::confused::eek::confused::eek::confused::eek::confused::eek::confused::eek::confused:
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top