Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
106 Posts
If it says its only compatible with win xp or 2000, then 99% chance u wont get it working under nt. Programs just arent backwards compatible like that. If it said works in win NT, then you could run it under xp or 2000, but not vice versa
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
It´s only compatible with XP/2000.No version on the site for NT.I once read somewhere on the net(can´t find it anymore)that if you change something(production name?) in the register from NT to XP/2000,that you can install files only compatible with XP/2000.Than change the name back and don´t reboot,something like that.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top