Tech Support Guy banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter · #1 ·
this site happens to be mine: www.radioslipstream.com, but I think the problem is with my computer somehow because it works on every other comptuer I try and even on every other browser..

there's supposed to be a little player thing because of the podpress plugin but it's not showing up since i upgraded to firefox 3.. javascript is enabled and up to date..

there's some errors with the javascript on the plugins' end that i may have to go through, but i want to see if there's something i can do to make mine work.. maybe anyone with firefox 3 see if it's showing up...?
 

·
Retired Trusted Advisor
Joined
·
7,417 Posts
Yep. There might be an extension you have installed that is causing you grief. You probably already know the drill but I'll post it anyway. Disable all extensions and enable them one-by-one to see which one is the culprit.

Good luck!

Peace...
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #5 ·
ok.. it's adblock.. it's hiding 'http://www.radioslipstream.com/wp/wp-content/plugins/podpress/players/player.swf' but there are NO elements listed as being blocked on the site.. when i change it to 'remove ads' instead of 'hide ads' it has a little adblock tab where the player should be and when i click that it gives me the above url and says block this item ok/cancel.. though it looks to me already blocked and if i cancel it doesn't help.
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #6 ·
ok when adblock is disabled through firefox extensions options the player shows, but when it's disabled through adblock's own menu there on the status bar the player doesn't show.. Hunh?
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top