Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
How do i fix this?

I added my specs, just in case it helps. Thanks for any help you can give me. :)

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows 7 Ultimate , 32 bit
Processor: AMD Athlon(tm) XP 3200+, x86 Family 6 Model 10 Stepping 0
Processor Count: 1
RAM: 447 Mb
Graphics Card: Standard VGA Graphics Adapter, 2 Mb
Hard Drives: C: Total - 76216 MB, Free - 64321 MB;
Motherboard: ASUSTek Computer INC., Kelut , 2.02, MB-1234567890
Antivirus: ESET NOD32 Antivirus 4.2, Updated and Enabled
 

·
Super Moderator
Joined
·
46,572 Posts
OK, did you try the sd in another system to see which it is the drive or your system?

Next that is not a real asus board; it seems to be a board mfg by asus for something like hp or whatever. Is that correct?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Ya its a Hewlett Packard computer, isn't the drive and the system the same thing?

Well the sd drive use to work, but for some reason it just doesn't read it anymore. I just get the green light and that's it. My computer doesn't read it. And as for one of my usb drives it doesn't even notice it anymore.

That's all i know.
 

·
Super Moderator
Joined
·
46,572 Posts
OK, you have not answered the question. Did you try both of these devices in another system ie another different computer?
 

·
Registered
Joined
·
51,987 Posts
What "green light"? There is no light on SD's.

Do other USB devices work OK in that machine?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top