Tech Support Guy banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
497 Posts
Discussion Starter · #1 ·
Please, experts, help me figure out what's wrong...
I bought a Belkin Pre N wireless router, followed the instructions, now desktop computer #1 upstairs is connected to the router and has an internet connection.
I just set up my new computer (Dell XPS) downstairs, computer #2. I ran the network setup wizard on each computer, making #1 the computer that's connected to the net, and making #2 the computer that's connected through the connection of #1.
No, the computers cannot see each other and the computer downstairs, #2, is not online.
I called Belkin tech support, the tech who answered the phone and can barely speak English said that there's something wrong with my wireless card (Intel) and he can't help me.
He had gone through a perfunctory set of checks with me.
I don't believe there's anything wrong with my wireless card. The device manager thinks both computers have wireless cards that are working properly.
I tried turning everything off and on again, unplugging the router and plugging it back in, I can't think of anything more to do.
Should I be buying a different router? Is there something I've failed to do, some little box I didn't click? Thanks so much for your help, I really need these computers to see each other and for the one downstairs to be on the net.
Appreciatively, Shoshana
 

·
Premium Member
Joined
·
52,926 Posts
Both computers should connect through the router, not one through the other computer. Run thru the networking wizard again.

Also if you are connecting thru DSL you may need to input the Username and Password into the router.

Dell support is usually not very useful, but Belkin support supposedly isn't bad and they can assist you with setting it up over the phone.
 

·
Retired Moderator
Joined
·
106,726 Posts
You just need to set both machines TCP/IP properties to automatically obtain an address and you should be connected to the Internet.
 

·
Super Moderator
Joined
·
82,234 Posts
I agree with the above two posts if you have a broadband modem with an ethernet connection. If you don't have that, please fully describe your network.
 

·
Registered
Joined
·
497 Posts
Discussion Starter · #5 ·
I do have a broadband modem with an ethernet connection. The cable is currently plugged into the router, etc., in standard router setup.
I'll go through the wizard again and see if I can specify to connect through the router, though I didn't notice that option the first time around. But, ,maybe I missed it.
Also, I'm pretty sure both computers are already set to automatically obtain an ip address. But, I'll check that too. Computer #1 is now working fine through the router, I'm typing this to you on it, LOL. Thanks so much for helping me, I hope this works, I'll let you know. Shoshana
 

·
Registered
Joined
·
497 Posts
Discussion Starter · #6 ·
I did as each of you suggested, but the downstairs computer #2 is still not showing up in my workgroup, and it's not sharing the internet connection. I'm beginning to think that it's too far away, or some other wiring in the house is interfering. Maybe my 5.8 gig phones are the problem. Maybe I need a booster? This is a 3,600 sq. ft. house.
I have no idea. There's no problem with the connection of the upstairs computer #1 through the router, and when I go to the router's own web page, everything looks fine, and the status says, "connected", but no other computer but the one upstairs is showing up.
What's my next step? Thanks for your help. Shoshana
 

·
Super Moderator
Joined
·
43,959 Posts
Verbalista/Shoshana,

your computer should not be sharing the internet. The router will be doing that. That's probably confusing the issue.

On your computer downstairs, go into the command prompt and type IPCONFIG /ALL.

Note down the following and post it here:

DHCP Enabled
IP Address
Subnet Mask
Default Gateway
DHCP Server
DNS Server

In fact post your upstairs one too.
 

·
Registered
Joined
·
497 Posts
Discussion Starter · #10 ·
OKay, downstairs there's nothing in the fields for IP address, subnet mask, default gateway, DHCP server or DNS server. Instead, it says: ethernet local area connection: media state...media disconnected. Description: Intel(R)82566DC Gigabit network connection
physical address 00-19-D1-02-EB-FC.
Upstairs, it says:
IP address 192.168.2.2
subnet mask 255.255.255.0
default gateway 192.158.2.1
DHCP server 192.158.2.1
DNS server 192.158.2.1
So, all I divine from that is the upstairs computer is properly connected (of course, it's actually plugged into the router) but, the downstairs computer is not receiving the wireless signal. Or, is that wrong?
Thanks for hanging in with me.
I'm going to sleep now, as I need to rise early and it's 11:35 EST here. I'll check back first thing in the morning. Shoshana
 

·
Super Moderator
Joined
·
43,959 Posts
verbalista said:
Erm...if I post that info, will I not be opening the door to any hacker who happens on my post?
Nope, especially if your IP address is 192.168.x.x.

First thing, is the information correct that you posted or was it tiredness? Because if it's the former, your machine will have a hard time going out to the internet. (current information you posted would have conflicts.) The first 3 numbers (octets) should be the same (192.168.2.x)

Second, your downstairs machine has the Media Disconnected. But it indicates that it's an ethernet connection and not wireless. Was that the only listing? If so then chances are your wireless adapter is not configured correctly or installed.
 

·
Premium Member
Joined
·
52,926 Posts
What wireless card do you have?

Go to Control Panel -> Network Connections -> double click on the wireless connection. It should show you the available wireless networks and allow to connect to yours.
 

·
Super Moderator
Joined
·
82,234 Posts
Let's forget file sharing until you have an internet connection. And forget about internet until you get the XPS talking wirelessly to the router.

Have you set your wireless SSID (name) to something you like? And you're not yet using encryption? And made no other settings (especially not MAC address filtering)? If you can't answer yes to all, access your router using the upstairs PC and do whatever is needed. Refer to your router's User Guide (on the CD or download it from the web) if necessary.

Now you are ready for Triple6's post #12.

If you don't detect your network, plug in the router a few feet away from your XPS (I'm assuming it's a desktop; it doesn't matter now that you do not have internet). Now do you detect your network? If so, can you connect? If you think you have connected, do an ipconfig /all and make sure it looks similar to the one on the upstairs PC. While you are in the command window, type
ping 192.168.2.1
If you get replies, you are connected.

If you did not get a proper IP configuration or if the ping fails, you probably have a firewall (part of the trial security suite) blocking access.

(And if the XPS is a laptop, take it near the router instead of moving the router!)
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top