Tech Support Guy banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I've been on a DSL connection for some time now (almost a year), but around a few days ago, my connection speed for browsing the internet became extremely slow, staying around 500 bytes - 2Kbps. It would also take web pages a few refreshes to load completely. I use Opera as my main browser, but IE and Firefox are just as slow. However, my online games and bittorrent client are as fast as before... (This is Winodws XP SP2)

When I download a file on any internet browser, the file would download @ around 1kbps for a few seconds before the transfer rate goes to 0kbps, but there arent any error messages.

The other computers connected to the router don't seem to have anything wrong and their speed is the same as before.

These are the programs I installed around the time my internet slowed down:

.net framework 1.1 -which is now uninstalled
Norton Internet Security 2005 (w/ antivirus) - also now uninstalled

I have not touched any of my internet settings before this started happening

I have scanned my computer w/ Norton antivirus, AVG and various spyware cleaners all with the latest definitions and found nothing...

WTF is wrong with my connection??? Its PPPoe (at least that's what it says when it connects to the internet)

I can still play online games and use my bittorrent client without a hitch (same ping & dl/ul rates as before).
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top