Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
Hi I hope someone can help.
When i was on explorer and wanted to send a page via email, it would be sent right from explorer. Now something has changed , and if im on a website and want to send the page to someone I click on the page tab on top, and click send page by email. it used to be sent right away. but now when i do the same thing, it 1st wants to sign me on to AOL and send it through my AOL email. How do i change it back? thanks
I went to the tools tab ,clicked internet options, programs and this is what i have : html editor is Notepad--the e-mail is Outlook express(i switched it windows live mail clicked apply then ok, to see what would happen when i sent a page and it still wanted to send it from America online. newsgroup is set to Outlook express,the internet call is set to Netmeeting and contact list is set to Address book
thanks
 

·
Registered
Joined
·
720 Posts
Did you close and then restart Internet Explorer before checking if AOL was still the email client ? Sometimes these changes dont come into effect until the browser has been closed .

Also (in XP , at least) you can go to Control Panel/Add Remove Programs . In the left-hand panel there's a button for setting Program Access and Defaults . You might want to change the default mail client in there too . In Vista I think it's Start/Default Programs/Program Access (not 100% sure but think I'm close enough that you can follow) .
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top