Tech Support Guy banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I've been having issues with my laptop for a few weeks now. It has been freezing a lot, and I would have to restart windows frequently. Directly after windows would load, I would get this blue screen that would display messages, but due to my computers settings it would immediately restart, so I'm unsure of what it displayed.
Today, my computer did this same thing, restarted, only this time it remained on the screen which gives you the options of either going to the bios setup, or the boot menu. I've tried going to the boot menu, and the bios screen, but it will say "please wait", and never load.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
The laptop is about 7 years old. It hasnt sounded any nosier before this, although now when it comes on it does sound different. Not louder, but different than usual.
 

·
Registered
Joined
·
1,912 Posts
Is this XP?

This is an outside possibility....
Switch on and constantly tap f8 - about once per second.
At the Advanced Startup Options select "Last Known Good Configuration"

See if that helps.

Do you have the original installation CD ( not recovery disks ) ?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I can't get into the bios, so I'm unsure.

Someone else recommended that I tap F8 as well, but it just beeps loudly.

I'm unsure if I have the original CD, I'll dig around for it.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top