Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I bought a new computer, and my brother and I put it together. When I turn on the computer, it runs EXTREMLY slow through Post and then when it gets to the A:>prompt (no OS on t his one yet!) it reads c:> drive as the CDRW. No hard drive to be found!! I then tried just unplugging the CDRW and it ran through great, but still has a problem of not showing the Hard drive though it has been detected. What I need to know is this: Why does my CDRW come up as a primary master/slave item when it is just a CDRW?! Is there a way to fix it??
 

·
Registered
Joined
·
2,617 Posts
:D Make sure the jumper on the hard drive is set on Master and the jumper on the CDRW is set to slave if they share the same cable. Ideally, the cdrw should be set to Master and put on the Secondary IDE port. Using both devices on the same cable could cause slow responce from the hard drive.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Hello, no it is a old 12 g hard drive and I did go through bios, and did autodetect and left the others on 'none'. It still did not work. COuld it be that the Computer was not made for CDRW?
 

·
Registered
Joined
·
12,105 Posts
For now disconnect the cdrw. Just try to get the hard drive to recognize.

What brand of hard drive

Make sure jumper is set to master, or single installation with the cdrw removed

Did the hard drive ever have a bios overlay installed, if so it will need to be uninstalled.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Hello, they are on seperate cables and I have set the CDRW from Master (since it came up under primary master) to slave. Still does not work. I had tried 3 different hard drives, connected the CDRW and HD onto the same cable and seperately, yet nothing happens. It is not reading the CDRW seperatly as it did in my previous computer.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
How do you uninstall it? In the POST it reads the HD but at the c: prompt there is nothing.

It is a western Digital HD.

I have disconnected it, rebooted and when it comes to the prompt, and I type dir in the c:, it shows me what is on the CDRW not the HD. no other letters exist. It won't even let me FDISK it.
 

·
Registered
Joined
·
12,105 Posts
Are you sure you don't have the primary and secondary ide ports and cables reversed.

Seems like it, if the cdrw was on it's own cable and showed up on the primary that's the only way it could happen that I can see.
 

·
Registered
Joined
·
81 Posts
Hi,did you try what Brian said ??I had this problem before its now fixed...its simple really.Behind your CD-RW there should be there should be a small port with a jumper on it (in case u dont know what a jumper is its a plastic sort of thing) well it should be set to the first pin there,all you need to do is to move it to the middle pin.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top