Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hello! I have many multiple issues going on with my computer and I'm finally at my wits end! Now that I'm in school, I really need to rely on my computer for homework, etc. I really need some help! I can't afford a new computer or to have it fixed. Here is a list of whats going on.

1. Whenever the computer restarts it takes about 10 minutes to get to the desktop after staring at a black screen with just my mouse on it. (A couple of months ago my computer wouldn't even load my desktop saying something like Windows Explorer had stopped working. I think I remember having to do a repair but I don't remember how to do that.)

2. It is super slow and "Not Responding" shows up for everything I try to do on my computer (ex. click start, open Foxfire, open Aim, open WoW, any program really) **Edit** Now AIM opens and immediately closes.

3. My sound turns off everytime the computer restarts. In the past, someone told me to just unplug my headset/speakers and plug it in and it will work, which it has, until today. The error I get for this is, "This computer cannot play audio because the Window Audio Service is not enabled." and "Failed to start the Windows Audio Service. Some Functionality will be unavailable."

4. A couple of times in the past, my monitor will dim and then go black. It's been a month or so since that last happened, but I thought I'd list it here.

5. When my computer restarts, it doesn't recognize that my anti-virus is on and tells me to start it. When i turn it off and back on, it still doesn't recognize that it's on.

6. Sometimes when I try to open my task manager I get a security failure message (didn't write it down, sorry) and it goes back to the desktop.

The only changes made to my computer recently was the installation of a new video card and power supply that my brother in law did for me so that I could play WoW better. I'm not sure if this is causing all the problems. I'm sure there are more problems that I just can't remember right now because I'm so stressed, LoL.

Please help! I have to do homework!!


** I forgot to add some info about my compter, whoops **
Dell Dimension E521
Windows Vista Home Edition
Service Pack 2

AMD Athlon(tm) 64 X2 Dual Core Processor 4000+ 2.10 GHz
RAM 2.00 GB
32-bit Operating System

The new Video Card is: Nvidia GEFORCE 9600 GT 512MB GDDR3
The new Power Supply is: Corsair VX450W
 

·
Super Moderator
Joined
·
46,546 Posts
Post a hijack log and we can have a security person review your log. It sounds like you have a virus/malware, etc on your system.
 

·
Registered
Joined
·
3 Posts
Personally, I would save all the data off the computer that is needed (eg My Documents folder, music, video, pics, email, bookmarks, favorites), format and start over. With so many problems listed, I would think it would take longer to troubleshoot the problem than getting it solved ---since you need it to be operational right away.

If you decide to go this route, make sure you back up your drivers for your system as well if you don't have manufacturer driver cd's for your hardware.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top