Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I was finally able to stop msmsgs.exe from continually running in the task manager etc. I am using XP pro. I was getting the little hourglass icon in my mouse pointer every couple of minutes and knew something kept running. After spending hours on the web, including here, I came across the only solution that worked and has continued to work, The problem that I am having is only this but would like a fix if possible, Microsoft Outlook now takes about 30 second to load, other than that everything else works great. This is the solution I used to stop msmsgs.exe.
1)Start/Run type gpedit.msc and press enter
2)Double click the following items to expand them
Local Computer Policy-Computer Configuration-Administrative Templates-Windows Components-Windows messenger-
3)Double click DO not allow Windows Messenger to run, and click Enabled. Click OK and then quit the group Policy snap-in.
 

·
Registered
Joined
·
186 Posts
Outlook and Outlook Express will take longer to open, unless you turn off Messenger Support. In Outlook Express its in Tools, Options, General tab. In Outlook its in Tools, Options, Other.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top