Tech Support Guy banner

MP3 Player Installation Problems

6768 Views 4 Replies 2 Participants Last post by  howard.a.s
Hi everyone,

I wonder if anyone can help me with MP3 installation problems, before the last few remaining strands of my hair also turn grey!

One of my kids has a PC running Windows 98SE (Celeron 533 processor with 512mb RAM).
Just over twelve months ago we installed the software for a portable IItronics IMP-11 MP3 player onto this PC without any problems. Music was transferred between PC and MP3 player with ease.

At Christmas my daughter was given a new MP3 player (Sumvision SV04-M18) with a larger memory and FM radio built-in. She asked if I could get it to work on the same PC as her existing MP3 player software was installed.

As both the old and new players look virtually alike in terms of cosmetic appearance, we tried plugging the new player into the PC before taking any further action, just to see if it would work with the drivers already installed for the old player. It didn't.

We then tried installing the new software drivers from the disc supplied with the player. Unfortunately, this didn't work either, and I considered that there may be a conflict between the drivers/hardware installation for the original MP3 player.

After de-installing the original MP3 players drivers and hardware installation, we rebooted and tried to install the new software again, closely following the details given in the user guide. As the software installation process begins we receive the following on screen message. 'MP3 Player Utilities - This advertised application will not be installed because it might be unsafe. Contact your administrator to change the installation user interface option of the package to basic.'

What does this mean, and how should I progress from here?

I have tried to re-install the original IItronics player, but this will not work now either! When installing the software for this unit I get a message saying ' The feature you are trying to use is on a cd rom or other removable disk that is not available. Insert MP3 player utilities disk and click OK.' Problem is, the MP3 player utilities disk is already in the cd rom drive!

I have checked for conflicts in device manager (none visible) and tried inserting the Windows 98SE disc just in case the PC is requiring anything from that angle. Still no joy.

Only thing that I wondered was whether I have to log in to the PC with my original user name and password (as administrator) in order to install the software. The problem with this is that my daughter appears to have removed my user profile and password from the PC in question!

Any tips or advice welcome.

P.S: Whilst I'm asking, does anyone here know where I might be able to get some technical advice regarding problems with mobile telephones, as my daughter has also just bought a new Sagem MY501 on Orange network and would like to have the option of using her existing Vodaphone sim card in the new handset. The handset is apparently a dual band unit and can be set to Vodaphone in the Network settings menu, but the display then shows 'Network Barred'. When she inserts her Vodaphone sim, the screen says 'Sim Locked.'

Of course, I hear you say, thinking laterally, the answer to all these issues is not to have a daughter! Unfortunately that isn't an option, as shes one in a million. Apart from when she asks me to sort out her technical problems!

Any tips gratefully received on either, or both issues. Thanks.
See less See more
Not open for further replies.
1 - 3 of 5 Posts
Thankyou for the information.

On the mobile phone issue, the Vodaphone sim only prompts the message 'sim locked' when inserted in the new Sagem phone which came with an Orange network sim card. If the Vodaphone sim is placed back into its original handset, the phone asks for a pincode (as usual) and once this is entered it works fine.
When the sim is inserted in the Sagem handset, the pincode is entered (all o.k) afterwhich it displays 'sim locked'. Presumably we obtain the unlock code for the sim from the sim card provider (i.e Vodaphone)?

On the P.C issue, will try what you said, so far as looking in the device manager for entries under usb, as this was something I know I hadn't tried. There are no other usb devices connected to the machine, so any entries here should be easy to spot.

So far as the registry goes, I realise that this is a tricky issue and erasing things whilst being uncertain as to their relevance may well cause the entire P.C not to work. If all else fails, should I write down a list of what is included - if indeed this is possible - would you be able to offer any further help?

Will get back to you once I have investigated these issues.

Thanks again.
See less See more
Hello again.

Just to let you know that after about three hours of dabbling with the MP3 issue, I have now succeeded in getting both players to operate properly on the problem P.C.
In order to fix the problem I downloaded and installed the following:-

UHCD update:
Generic USB Mass Storage Device Drivers:

After installing the software just mentioned, and several reboots later, both MP3 players now seem to work just fine on the same P.C.

On the mobile phone issue - I found a U.K site on the net:
who advertise mobile network unlock codes for 3.99 GBP. I hope that they will be able to assist. Will let you know how I get on.

Thanks again for all of your help on these issues and hope that the links I've provided may be useful to someone else experiencing similar difficulties.

On a final note I have one additional problem, not associated with either of the above problems. I wonder if anyone can assist.

I have been trying to install Photoshop on my P.C and when installing I get a message on screen which says 'NVidea Open GL Driver - Driver Component Sizes Mismatch - Retry/Cancel. Does anyone know why this is, or how I go about sorting the problem out, as the software will not complete its install once this message shows up.

Any further help welcome.
See less See more
1 - 3 of 5 Posts
Not open for further replies.