Tech Support Guy banner

More Power Supply Problems?

657 Views 1 Reply 2 Participants Last post by  Rockn
I'm building an Athlon system (Athlon 900, ECS K7S5A MB, 256 M SDRAM, ATI 32M video) and everything went pretty smoothly 'till I tried to power it up and nothing happened. No fan, no PS running, no nothing. I searched several posts on this and other forums and have tried the following:
- jumpered the power-on header on the MB
- checked all jumper settings and connections
- removed the board and PS from the case and tried to power it up that way
- tested voltages from the PS
- cleared the CMOS jumper.

None of these made any difference. The only possible problem appeared to be the PS. when I jumpered pin 14 to 15 it would run, as would the case fan which I had connected to it. However, when I checked the output voltages (both with the PS plugged into the MB and unplugged) the only pins that registered were
pins 14 (3.3 v) and pin 9 (5 v). Is this normal or not? Will the other pins only register a voltage once the system is powered up?
If the PS is ok, any other ideas on what it could be or other troubleshooting I could try?
Thanks in advance and merry xmas.
Not open for further replies.
1 - 2 of 2 Posts
Definately not normal. There should also be a 12V source. Here's what should be there:

See less See more
1 - 2 of 2 Posts
Not open for further replies.