Tech Support Guy banner

modem problem !!

1228 Views 6 Replies 5 Participants Last post by  ~Candy~
I've got a Thomson Speedtouch 330 USB ADSL modem that has 'failed to syncronize.' I have no idea what that means, its what I got when I ran the diagnostic test. I've used it for the past 6 months with no other problems.

I'm not sure if this problem is due to the sony software I installed for the digital camera I just bought. Even though I get this error message: " Image Transfer - Failed to initialize application. Restart your computer and try again," the software works. I wanted to use the Win XP camera wizard, but it doesn't list Sony cameras. oh well.

I uninstalled and reinstalled the modem software, still nothing. I really have no idea what to do. Could it be my modem is fried ??

Not open for further replies.
1 - 3 of 7 Posts
Originally posted by Jtoast:
What happens when you try to connect?
Nothing happens. I get an error message asking me to check my connections.

Originally posted by Rockn:
Are you using a USB interface on the modem or an ethernet connection via RJ-45? If it is USB it seems there is a problem with a conflict between your camera software and the USB connection for the modem.
Rockn, I connect via USB for both the modem and the camera. I'll uninstall the camera software and see if that works.

Thanks guys, I'll post again tomorrow with the results.

dammit !! what a pita! I uninstalled both the modem and camera software, then reinstalled the modem software. nada. Then I tried a system restore (3 different restore points, one just the day before I installed the camera software), still nada.

well, now the software says that it cant connect to 'mir' ... whatever that is...and I see that it is trying to dial out (!!) via the internal Lucent modem ! Keep in mid that I've got an ADSL line thru the Thomson USB modem. The modem software now only gives me one modem option, the internal Lucent. Grrr. Worse, it keeps trying to dial the number of my old service provider when I lived in Switzerland last year (even though I uninstalled their software)

I've attempted to go in thru control panel and adjust the modem settings there, but the damn Lucent modem is always selected, and the ADSL is deselected ... no matter if I save the changes, it always switches back to Lucent and attempts to dial thru my USB modem. The computer recognizes that the modem is connected via USB, but thats about all.

I'm not going to use that POS Sony software for DL my pics, I'll just use the camera as an extra drive, so that is not an issue ... I just want my internet connection back ! (I'm also locked into a contract with them and their 'helpdesk' has been no help at all')

Please help !!

See less See more
1 - 3 of 7 Posts
Not open for further replies.