Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
I have 3 computers hooked up together through a 3com office connect hub 10mb. 2 desktops (1 NT and 1 w95) and a laptop running W98. I have gotten one desktop (W95) working with the laptop (sharing) and can recognise the laptop on the Main computer (NT) but I cant share from the laptop to the main computer. The connection is good but each time I try to access the main computer(server I think) it asks for a password for access. Where do you turn this feature off and is there any way to find the password ie. in the registry.. any help greatly appreciated as it is bugging me.... Thanks..
 

·
Registered
Joined
·
93 Posts
I have come across a similar problem, although I didn't exactly have it setup that way.

What I found was you had to add the user for the laptop or Windows 95 machine to the User Manager for Domains on the NT Machine. When it prompts for a password you enter in the users password for the person trying to get access.

Eg Enter in the Laptop users password to get access to shared documents on the NT machine. Same for a printer that you are sharing from the NT machine.

Hope that helps.
 

·
Registered
Joined
·
481 Posts
On the laptop, find out what name is being used to log into it. If you don't actively have to put in a name (the username/password box doesn't come up when first stating Windows), usually clicking on the start menu and one of the options near the bottom will be "Log off so-and-so" (IE4 and up).
Add the user 'so-and-so' to NT's user manager, and leave the password blank. If this is a private network in the home, give them admin. rights. Try to connect again from the laptop/desktop and it should let you access any shares. If it prompts for password, leave it blank and see what happens.

Just trying to clear it up a little.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top