Tech Support Guy banner

Misc Web Pages Timeout

2454 Views 13 Replies 3 Participants Last post by  stevemart
I am running Windows XP on a Sony and have a wireless router. My desktop PC which connects by ethernet into the router is having problems. I have two laptops which are fine. I have even connected one of the laptops by ethernet into the router, to make sure that it was not a problem with it, and it could connect to everything fine.

What happens is that misc webpages will not load. They timeout, usually with the error message "Page cannot be displayed…cannot find server or dns error". Some of the websites include 1) hotmail 2) yahoo->inbox link 3) certain buttons on itunes and apple 4) certain buttons on bellsouth's webpage. Also I can no longer access windows update; when I try to find out what updates are available it gives the error code "0x80072EE2".

I have tried the following in this order:
1) Ran through the troubleshooting on the windows web site, which included shutting off firewalls (Norton and Windows), flushing dns, adding windows update to trusted sites list, and checking the hosts file. Same problem
2) Compared internet settings of desktop to the XP laptop, and are the same. (Also tried running with Netscape and same error occurs)
3) Installed and ran Spybot. Found three, removed. Same problem
4) Installed and ran Adware. Found two, removed. Same problem
5) Got frustrated, and since I have only had the computer a year with not much on it, I used the Sony recovery to (supposedly) set the drive back to it's original configuration.

Now I have a computer that still will not access the internet correctly, and I am going to have to reinstall all of my software.

Please help. I am at work right now, but I will try all suggestions when I get home at 5.
Not open for further replies.
1 - 3 of 14 Posts
Hi and welcome. Thanks for the private message. Let's try networking to see if anyone has ideas there.

Is it the SAME web pages that won't load? Or hit and miss? I'm leaning towards thinking the NIC card itself may be the problem.
Sounds like it could be a security setting then. Have you tried turning off Norton?

EDIT, DUH, I knew I couldn't read today, I see you tried that, but am wondering if per chance you missed anything.......

Is the date on your computer correct, per chance?
Can you access the internet in safe mode?
1 - 3 of 14 Posts
Not open for further replies.