Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
I have a MSI K9VGM-V motherboard with a 512MB stick of Comstar DDR II PC2 5300 memory. I went to add an additional 1GB stick of Comstar DDR II PC2 5300 memory and now the PC will not perform POST. If I take out the 512MB stick the computer boots up fine. I've tried mix matching every senerio and I can not get this PC to perform POST with both sticks of RAM in?? I could see this happen if it was RAM made from two different manufactures but the RAM is identical except for the size difference. Any ideas what could be causing this?
 

·
Registered
Joined
·
13,404 Posts
I have a MSI K9VGM-V motherboard with a 512MB stick of Comstar DDR II PC2 5300 memory. I went to add an additional 1GB stick of Comstar DDR II PC2 5300 memory and now the PC will not perform POST. If I take out the 512MB stick the computer boots up fine. I've tried mix matching every senerio and I can not get this PC to perform POST with both sticks of RAM in?? I could see this happen if it was RAM made from two different manufactures but the RAM is identical except for the size difference. Any ideas what could be causing this?
well I just went through this a few months back with my MSI mb, for 1 thing you can not mix and match memory ie having 1 512 and 1 1gig, I was having problems with matched sticks from Crucial buying the ram that their site said was compatible and I was still having issues, after 2 rmas I finanlly got 2 2 gig sticks to work. If I were you I would go to Crucial plug in your make/model and get what they say to buy, dump the Comstar stuff
 

·
Registered
Joined
·
13,404 Posts
1 - 3 of 3 Posts
Status
Not open for further replies.
Top