Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I use the support software. For whatever reason the program seems to be loading every time that I boot. Along the bottom of my screen I see the icon with Maxtor OneTouch next to it. Neither a left or a right click seems to phase it? How do I just make it go away?
 

·
Registered
Joined
·
80 Posts
dp,

This recommendation assumes you're using XP or Vista.

I'm not personally familiar with this software, but you can usually use msconfig to stop programs from loading automatically on startup if there isn't any other way.

Click <Start><Run>, type ,msconfig> (no carats) in the dialog box. Click on the Startup tab. Find the Maxtor program. Uncheck the box. Re-boot. If that doesn't work, you should check the software documentation.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I have tried the msconfi route, and for whatever reason I keep getting a message telling me that I might need Administrative Priviledge, (it's my laptop), any other ideas?
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top