Tech Support Guy banner

Maplestory: I need help! Please!

6000 Views 4 Replies 2 Participants Last post by  icyice
When I tried to log onto Maplestory, I saw that there was a new patch. I tried to wait for it to load, but it never finished! It just stopped at '3/3 Creating Base. wz'. I tried to download the patch manually on the website, but nothing happened. Then, I tried to start over and download the whole game client again, after deleting the Maplestory file on my computer. It looked like it would work, but then it said,'error reading setup initialization file'. That's what it said every time I tried it. I don't know what to do...I'm not all that tech savvy. Please, can someone help?
Not open for further replies.
1 - 5 of 5 Posts
when i try to delete maplestory it says its preparing to remove then goes to windows installer and say "the feature you are trying to use is on a network resource that is unavalible.""click ok to try again, or enter an alternate path to a folder containing the installation package 'MapleStory.msi' in the box below.

Use source:
or C:\DOCUME~1\Owner\LOCALS~1\Temp\{7914E399-4D51-4927-9C41-439D5F098F95}\

and when i chose either one it says "the path C:\DOCUME~1\Owner\LOCALS~1\Temp\{6D0852F4-F074-4A22-AD8B-45A6E8E3D82B}\
or C:\DOCUME~1\Owner\LOCALS~1\Temp\{7914E399-4D51-4927-9C41-439D5F098F95}\MapleStory.msi' cannot be found. Verify that you have access to this location and try again, or try to find the installation package 'MapleStory.msi' in a folder from which you can install the product MapleStory."
even when i look on searh i cant find it pls help
it works! now i can actually play :)
i thought i deleted anything and everything to do with maplestory before but this time i ran system restore and did it again to see if i really had. turns out i missed a bunch of stuff cuz it didnt delete everything just by deleting maplestory from the control panel. then, i downloaded the client again.
1 - 5 of 5 Posts
Not open for further replies.