Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
I just built a new computer and installed Windows XP Professional. I have several issues I could really use some help with. First of all it is an Asus P4B ACPI Bios mb, with a P4, 1.5gig (version x86 Family 15 Model 1 Stepping2).

1. I installed a S3 Savage 2000 video card with 64 meg ram. The control panel shows that it is not installed and I don't know what to do about installing a driver. I can't find anything (keeping in mind this has to work in XP).

2. I bought and installed a wireless keyboard\mouse named "Inland Pro Wireless" It mostly works but I get an error message now that says: "VxD not found" and one of the main functions of an "easy" key (it's really a function key) doesnt work and the software doesnt recognize the key. The installation software was for W98 but I hoped it would be ok.

3. I installed a LG DRD8080B DVD rom. It's bios is 1.4 and there is 1.5 out but I get an error when I try to install it. The drive won't recognize anything. It says in the control panel that it is working fine, but in the error log it says it has a "bad block." Any hope for this device?

Thanks for your help!

Shacky
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
I now have the keyboard AND the video driver problem solved. BUT I still need some help on the DVD Rom. Is it a goner, or how might I get it to work?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top