Tech Support Guy banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi I'm using Win XP sp1 fresh install fully updated (fresh because i reformated it thinking that would help the problem), my wireless adapter connects me to my network but no internet connection. I have tried using both WIN xp zero config and and the software that came with my card. I have bought another adapter and it does the same thing. I have tried reinstalling em and and switching slots. My network has wep key and I put that in as suposed to and it connects but no internet. I have used a laptop wirelessly and it works fine so it is my Pc that is the problem. My ip is worng. I have tried using the repair option in Win xp Zero Config. It says failed to renew IP. I definetly need an expert for this. otherwise plz post here.

HELP ME....
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #2 ·
I updated it to Sp2 and now it says Limited Or No connectivity and i know that the router is not the problem cuz other pcs work fine form this network. The firewall is disabled also
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
This is wat I get when i Use Ethernet only

C:\Documents and Settings\Alex>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : alex-qrmhreq740
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : domain.actdsltmp

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : domain.actdsltmp
Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-0C-6E-5A-EB-C1
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
205.171.3.65
Lease Obtained. . . . . . . . . . : Tuesday, July 25, 2006 12:39:38 AM
Lease Expires . . . . . . . . . . : Wednesday, July 26, 2006 12:39:38 AM
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #4 ·
THIS IS what I get when I use wireless adapter



C:\Documents and Settings\Alex>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : alex-qrmhreq740
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 6:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Ralink Turbo Wireless LAN Card
Physical Address. . . . . . . . . : 00-0E-2E-9D-73-CF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.37.219
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Alex>
 

·
Registered
Joined
·
7,276 Posts
I would first disable all forms of encryption and try again. then I would check the machine since you have windows XP sp2 and decide if you want to use WZC or the MFGR's utility for ocnnection. Do not have both loaded and running at the same time this can cause problems. If you still can't connect then you may have to do some uninstalling and reinstalling.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #7 ·
wat is BTW?

and i have reinstalled this card and uninstalled it 20 times. that isn't the problem. I has to be the configurations and don't know wat exactly in configurations that stops me
 

·
Registered
Joined
·
7,276 Posts
BTW = BTW and you don't mention if you tried ANYTHING that was suggested. You only mentioned reinstalling AND made no mention of it it was reinstalling over the top or doing a fresh uninstall. reboot, reinstall so the suggestion was made. Since installtions are not working look at your wireless security and firewalls.
 

·
Super Moderator
Joined
·
80,084 Posts
also equals by the way.....:)
 

·
Super Moderator
Joined
·
80,084 Posts
hehe.....just watching, man, just watching.....taking my net+ test today, so I am rarin' and ready to go.......
 

·
Registered
Joined
·
7,276 Posts
Wow GL. I still refuse to take any stinkin tests. I know it hurts my resume but I still say I don't need no stinking paper all I need is someone to spend a few hours with me and see some of my scripting/modifications/and automation that I have put together in the past. But then again I always have tested horribly when its something I am cramming for.
 

·
Super Moderator
Joined
·
80,084 Posts
Yah, I read your bio in the 'how I learned compooters' thread.....got a friend of mine who's resume is very very similar to yours, and I would have to say you got nada to worry about. There is book knowledge, which is what I am accumulating, then there is applied knowledge, which there is NO replacement for, and 10 times out of 10, the companies will take the applied knowledge. However, making a switch from ops to IT as I am, getting my certs is good for me to learn rapidly.

Done hijacking. :) We now return you to your regularly scheduled programming.
 

·
Registered
Joined
·
73 Posts
Hey person with the problem....if you have network connectivity and no internet....why would you not check internet connections in internet options....which is in the control panel....
See if you have an internet connection even setup im thinking no because you just redid everything so try that.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top