Tech Support Guy banner

machine failing to BOOT after initial BOOT UP DEVICE Checked

923 Views 6 Replies 2 Participants Last post by  Royhobbs
machine specs
AMD Athlon 1.2GHZ
After reboot
machine goes through regular boot process reads all 512 of the RAM
get's to the point where it tries to read the first boot device (HDD)
it starts displaying
01010101010101010101010101 (binary I assume) across the screen in an endless mess of numbers)
tried changing the boot up device, I connected the existing hdd to another machine, ran through scan disk, checked for bad sectors on primary logical drive, put the IDE cable into another IDE controller, same issue.
any thoughts?
Not open for further replies.
1 - 7 of 7 Posts
Welcome to TSG!

You may have a Hard Drive going bad!

Change the boot sequence and try booting to the XP CD.
If it boots, then start the recovery console and run "chkdsk /r"
and after that, run "fixboot c:" and see if that works.

If that doesn't resolve it, go to the Hard Drive maker's website and download thier diagnostics program and check the drive!

Good Luck!

See less See more
My first thought after this occurred was to change the boot sequence BACK To HDD
as I already had it set to look at the CD ROM then HDD,
I actually already tried to get it to boot off the XP cd to no avail,
I also the HDD on another machine
changed the Jumper Pins so it would be recognized as the
2nd hdd Slave'
and ran Scandisk on all 3 partitions,
tried it again,
no luck.
I'm thinking it could possibly be a case of Bad RAM,
Although I haven't added any in about a year.
That's one thing I haven't tried yet,
any thoughts?
See less See more
Have you reseated or swapped the IDE cable out for the drive?

Also, try resetting the bios defaults and then tweak a bit.

Make sure that the HDD is seen correctly in the BIOS as well!

One other possibility would be a boot sector or a BIOS level virus!
yes I did try resetting the IDE cable
I will set the BIOS settings back to Factory,
and the last thing you mentioned
was a REMOTE thought
one I didn't want to think about,
I'm hoping that's not the case since I keep virtually every port on that machine Stealth especially 139,
but in case I was unlucky this go around
I'll have to try something else
thanks for the feedback.
Just to clarify so far...

You connected the Hard Drive in another computer as a Slave Drive? Try connecting it as the Primary MASTER just to rule out the hard drive.

You reseated the IDE cable and had the same problem. TRY SWAPPING the cable with a different one. This will rule out the cable.

Try taking the HDD from the other system and connecting it and see what happens that way! that will narrow it down to the motherboard.

Also, try clearing the CMOS Jumper and see if that works!

Good Luck!

See less See more
I finally gave it one last shot last night before going out to purchase another HDD,
I got the machine to boot from my XP CD.
and I launched the recovery console,
*sexy tech the first CHKDSK /r
was fine but it didn't fix the issue,

I then ran
FIXMBR and VOILA it told me that the MBR was corrupt etc,
so it created a new one and I was off and running,
anyway thanks for the tips.
1 - 7 of 7 Posts
Not open for further replies.