Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 33 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
family member deleted system.ini file. error message requested boot disk and i believe scanreg/restore. i could not find emergency book disk (but have install cds). i was directed to bootdisk.com. however, i may have downloaded wrong version (98). now my machine will only read floppy and cd (x drive). will not reinstall windows ME from cd. any attempt to examine c drive is met with statement about invalid media. i am trying not to reformat the hard drive.

mike
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
My wife deleted the file while in my computer. She may have deleted other files but I not sure. I am basing my post on what error message came when I tried to boot the machine. At that point, I could not access anything.
 

·
Retired Administrator
Joined
·
103,703 Posts
When the computer first starts up, there is a key to press to access the bios setup...most often, it's the DEL key, but it can be F 1 or F 2, Compaq machines, F 10....and there are others. Is it a name brand computer?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #7 ·
dell dimension desktop. if i attempt to boot with a disk i simply get a cursor. nothing else. the only way it will even go to other drives (excluding c) is if bootdisk is in floppy.
 

·
Retired Administrator
Joined
·
103,703 Posts
The bios access is before the computer gets that far....take the floppy out, restart the computer, and I think for Dells, it's the F 1 or F 2 key....keep tapping both repeatedly.....of course, one at a time, then you'll need to restart and try the other one.


Oops, on a quick check at Dell's site, it appears it's the F 2 or DEL key....

keep tapping one of those while the computer is starting up.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #9 ·
F2 key brough up bios setup. i am not sure how to id hardrive but under main all is present. Under boot i am showing floppy, Fdd, hdd, and cdrom. configuration is present for IDE master
 

·
Retired Administrator
Joined
·
103,703 Posts
Look around for another page showing the actual cdrom, and hard drive info...you should be able to see something like USER/AUTO settings....or perhaps the size and make/model of the hard drive itself.

Just re-reading, you say 'under main, all is present' -- does this mean you see the hard drive being displayed?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #11 ·
there are 4 pages: main, advanced, security, and boot

on the main page there is an ide configuration field which then lists the IDE controller settings. i don't see anything for cd drives except on the boot page.

on the advanced page there is a diskette configuration field which lists only floppy a and diskette controller
 

·
Registered
Joined
·
45,855 Posts
Can you get to an a:\> prompt using a startup floppy? It really won't even matter if it's not the WinME version. You can try more than one if the first doesn't get you there.

Once at the a:\>prompt enter each of these bold lines exactly:

c:
cd windows\command
(you should now be at c:\windows\command\>)

scanreg /restore

Remove the startup floppy and use your arrow key to select the last started registry. This will replace the registry AND system.ini.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #13 ·
i tried and am getting an error message when i try to enter the command on the c drive:

invalide media type reading drive c
abort, retry, fail

i will try other boot disks
 

·
Registered
Joined
·
45,855 Posts
You need to be at the a:\> prompt to start with. When you first enter: c: do you get to c:\>

If so what happens when you enter dir

Is the drive readable? If not, there may be more serious damage.

If you can't seem to get off the a:\> prompt, enter:

fdisk /status

Do you get an error message? Does the status information show the correct partition information?

Another boot disk probably won't matter. but here's one with a lot of bells and whistles:

http://download.com.com/3000-2094-5211180.html?legacy=cnet

It's possible the drive isn't even being detected; watch the screen as the boot disk loads (the first one), if it says a "ram drive" is being created on drive 'c', then the hard disk is not detected. You may need to check the cables and also go into the BIOS and have it redetect the drive.
 

·
Retired Administrator
Joined
·
103,703 Posts
Per chance, do you know if the hard drive has a software overlay program on it like EZ-Bios?

If so, you'll have to hold the control key to be able to boot from a boot disk.....the bios still has to show the hard drive though....

Has anyone been playing around inside the computer?
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #16 ·
a drive seems to work on boot and i can switch to c drive.

when i enter dir i get error message re: invalid media reading c

there is no ram message

dk about EX bios but will try

fyi--when i try any other boot disks they aren't being read and i receive message to remove disks/other media and press any key to restart. when i do nothing happens
 

·
Retired Administrator
Joined
·
103,703 Posts
Are you downloading one? If so, you can't just save it to the floppy, you must expand it to the floppy by double clicking on the file you downloaded......

also, once it switched to c: --- what happens if you type

fdisk /status
 

·
Retired Administrator
Joined
·
103,703 Posts
Rog, if the diag tools are loading, and the c: drive isn't recognized, you can still see a directory on the 'ram' drive, which in essence will be c: You'll see the files that normally would appear.........
 

·
Registered
Joined
·
45,855 Posts
Don't know :rolleyes:

I think you might be able to read it, but the other commands would fail. In any case you sure won't find windows on it. Not all boot disks create them though.

edit: I'm trying this on Win98 now... the message is ram drive > d; diagnostic tools > d

And yess d: is readable and gives the files on the boot disk which were loaded there.
 
1 - 20 of 33 Posts
Status
Not open for further replies.
Top