Tech Support Guy banner

Lost Local User Account on Update

722 Views 14 Replies 3 Participants Last post by  lunarlander
First this is similar to: 2 accounts compter only sees 1 account thread on Dec 27th

I have been on a loop where I have tried to create a new user local account but wherever I go to the Accounts/Other user/ I get a "snapin" that tells me to use the User Accounts app. It becomes a never ending loop.

I just updated to Win 10 1809 from 1803. Previously I had one local account and the Admin account. Now I have the Admin account only. I would prefer to have my local account (Bryan) back rather then create a new one I tried to access the old one but I can do neither create or access the local account.

I can access the 132 Gigs of files that are listed within C:/Users/Bryan However, many apps that access this folder, like iTunes don't work which means I can see the files but iTunes can't access them

Powershell lists: Admin as True, and Bryan as True, Default account as False and Home Group Users as True,

This is where I stopped. Bryan was the name of the Local User account

I use Win 10 Home, 64 bit,

For example: Settings/Accounts/Other Users/ which I only can select, +Add someone else to this PC, I select this and I get a LUSRMGR and a big red X telling me it does not work with this version of Win 10 and to use the User Accounts to which I comply. The only account listed is, one account titled: Administrator, Local Account, Administrator, It will not allow me to add/create a Local User account

Not open for further replies.
1 - 15 of 15 Posts
If you just updated, I would recommend rolling back to 1803. It's possible, although I cannot say for certainty, you've been affected by this particular KFR bug. I'm not happy with 1809, so I won't let it touch our domain or my personal machines.
If you just updated, I would recommend rolling back to 1803. It's possible, although I cannot say for certainty, you've been affected by this particular KFR bug. I'm not happy with 1809, so I won't let it touch our domain or my personal machines.
Thanks I tried through System Recovery and all three teams I got stopped. It mentioned a AV may have affected the recovery but I turned it off permanently and the firewall as well. (just for the recover operation)

A second computer just downloaded the 1809 update but I am holding back the install ( I hope)
Don't know about the bug but I rolled back. Should have stayed as now even more apps seem need to be repointed back to the User folder. If I didn't roll back I would have the latest version which did appear ok. However, now I don't have the admin account but I now have the local user back. Not a big issue as I can recreate the admin account whereas before I couldn't create a local user account.
Sigh, nvr easy
BTW, thanks for the feedback, much appreciated
Good grief! I'm sorry to read about all your trials with this "upgrade". That's why I'm so reticent about letting it loose on our systems, since there are plenty of instance, like yours, where it really screws things up badly.
OK I reset windows 10, and now use update 1809. All is good except same issue: I cannot create a local account. I select: settings, accounts, other users, and then the item: add someone else to this PC. Up pops the LUSMGR (local users aad Groups (local). The message is P this snapon ,ay not be used with this edition Windows 10. To manage user accounts for this computer, use the User Accounts tool in the Control Panel.

I do so and I loop back to this snapin. I now show up as "Administrator" Local Account, password protected. I selected make loops back. I select manage another account, same thing and lastly I select change User account control settings, doesn't relate but I selected always notify.

Is there a way to reset services back to the default setting. This may be a separate issue but it seems something is not allowing me to create local account(s)
Are you using Win 10 Pro or Win 10 Home ?

If Pro, maybe Windows got confused and thinks you are Home, and Home edition can't run LUSMGR.MSC.

Anyways, Settings> Accounts> Other users should not invoke lusmgr even on a Home edition pc.

Check your services.msc and see if Software Protection service is set to Automatic. Then try Settings > Update and Security > Activation . and see what it says.
Thanks, I am using Win 10 Home. Under services.msc it shows automatic (delayed start). I stopped then started the service. It showed as running. Under security-activation: it shows Windows 10 Home and it is activated.
Something is messed up. Settings > Accounts > Other users > Add another user , should not invoke LUSMGR.MSC . Backup your data, download MS Media Creation Tool . Use it to generate a Win 10 DVD/USB memory stick. Boot with it and choose Repair.

If Repair does not fix it, and you have backed up the contents of C drive. Boot with the generated media. Do a Custom Install, delete the C partition and let it start over with a clean install of v1809. Window Update version upgrades can be problematic. Especially when third party antivirus programs are in use.
ok, I just finished an reset in ver 1803 and then upgrade to 1809 I take it your suggestion is more intense then the reset?
Repair did not seem to do anything, not even sure it actionned anything. I ran DISM and scannow an n0 changes or integrity violations were found.
Finally looked to see if there were any changes to the local user snapin...none. Sigh.

Will do a clean install tomorrow. BTW the virus scanner Bitdefender was not reinstalled which i thought may have caused some issue previously.

I did look at the sevices.msc. The software protection was manual now...I restarted it to auto but again no changes.

before I start the clean install, i have noiced I a getting a "warning" in the event viewer. whea logger, event id 21 AMD Northbrigde, Corrected Machine check. The error occurs every minute Error type 28 Found nothing to explain the error.
Clean install completed, amazing what I was missing. Created the local accounts and now can access some old games.
Still receive the message in Event Viewer and the anti virus CD won't install.

You don't really need a third party anti virus as the built in Windows Defender is quite good and ranks among the top performers in anti-virus tests. Also 3td party AV's have a hard time catching up with the changes MS makes with each new version of Win 10, which is released every half year and this results in compatibility problems and affects the overall stability of Win 10. That CD you have is probably out dated.
1 - 15 of 15 Posts
Not open for further replies.