Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
1,298 Posts
Discussion Starter · #1 ·
I had a problem a month ago with files saved from IE on the net changed the MA-DOS name of a saved pivture. If it was a jpeg it would change it to ~1.jpe. Well I later found out that It was a corrupt IE6 and after trying the repair and it not working to fix the problem I went to add/remove programs and did a go back to previous version. After that I realoaded IE 6 and have no problems now. What I have now is if I do work in Adobe or any other graffic program and the picture I save is more then 8 letters or numbers it changes the MS-DOS namd to ~1.jpg. Not jpe.
I can shorten the name and it is fine but sometimes would like to keep the name. Is there some way to disenable the long file name for DOS? I thought Win 98 did away with the long file name.
THanks in advance
DUTCH
 

·
Registered
Joined
·
1,298 Posts
Discussion Starter · #3 ·
Hi Rollin Rog,
Glad to see you are still here. Let me explain a little better. Ok, if I have a JPEG with the name untitled-1.jpg the MS-DOS name is changed to UNITITL~2 and then will not open in any programs such as Adobe or any other. If the name is Untitled.JPEG then the MS-Dos name is the same and will open in any of my photo programs. Now I know that in the past I have had names longer and was still able to open them with no problem. So there has to be a setting somewhere to help me out.
Thanks Again
DUTCH
 

·
Registered
Joined
·
46,025 Posts
Well, I still can't pin down exactly what is happening there, but if it is a registry issue, we can try to fix it by running a registry patch that will set all the default associations and entries for jpeg files in their various manifestations.

I took a look at ONE HUMANS "all in one" jpeg fix here, and it appears to combine everything jpeg related into one reg patch. I'd try downloading and running it to merge it.

http://discussions.virtualdr.com/Forum2/HTML/052114.html
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top