Tech Support Guy banner

Locked in safe mode unable to login

722 Views 4 Replies 2 Participants Last post by  Goddess-Bastet
I've rebooted into safe mode with networking in order to run malwarebytes to remove SAntivirus.

I can't login - my password is rejected. Normally I log in with a PIN, associated with a micosoft account. It will not accept the pin, or the microsoft account password.

It appears that Wifi doesn't work on my laptop in safe mode, so I'm not connected to the internet, which I understand is required to login to safe mode. I don't have a local account set up to log in to.

I've tried rebooting, but it keeps restarting in safe mode, and I then can't login.

I found something online about using bcdedit to clear the safe mode flag, but I tried using troubleshooting options to boot to command prompt, and I have to login to get to the command prompt.

My laptop is effectively bricked. I can't login to safe mode, and I can't get out of safe mode.

Any help would be appreciated.
Not open for further replies.
1 - 5 of 5 Posts
Try booting your machine with Windows 10 installation media
At the Install screen, click on "Repair" on the lower left.
Then Troubleshoot.
Command Prompt with Admin.
Select Command Prompt and type in the following:
bcdedit /deletevalue {default} safeboot
If that gives an error, use:
bcdedit /deletevalue {current} safeboot
Thanks for your reply. I've tried getting into the BIOS by repeatedly pressing F1 and F8 during restart, but neither work. Without access to BIOS, I can't change the boot order to boot from installation media.

Its a Lenovo ideapad 330S-15IKB if that helps.
I've solved using a suggestion from another forum. Fortunately I have the required USB-Sata cable.

"Here's a work around that did it for me. Remove hdd and mount in another machine (mine win 7) locate utilman.exe in that disc Windows\system32, change ownership and allow full control for your local user then rename it to somat else temporarily. Locate cmd.exe in same folder and change ownership and allow full control as well. Rename it to utilman.exe then Power down and replace hdd then boot up. At the login prompt click on the middle lower right icon to get command prompt up. Type in " bcdedit /deletevalue {current} safeboot" and hit return. You should get command successful. Then reboot and you should be able to enter your pin as normal. Once in goto the files u changed and rename them back again and you're done. Hope this helps anyone else out there . "
Glad to hear you’ve resolved the problem.
Often PCs usually have a specific key which is clicked as soon as you see the manufacturer’s logo to temporarily change the boot order - mine is F7.
For yours it may be either F12 (or Fnc + F12) Or F2 (Fnc + F2).
1 - 5 of 5 Posts
Not open for further replies.