Tech Support Guy banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently finished assembling my third PC, a mid tower desktop, and I'm having this annoying problem.
It's not a major problem but still annoying.
All of the shortcuts on my desktop and in the start menu have a .lnk extension. I've tried renaming the shortcuts without the .lnk extension but then the shortcuts don't work.
I tried numerous tweaking utilities including Tweak UI, Xsetup, Fresh UI among others but can't seem to find the solution. I even tried MS's own Help system...ha.
Can you help me out with the proper solution to this annoying problem?
I'm running XP Pro SP2 with all the latest updates.
No other system I've built or used has this (annoying) problem.
I know it's something simple, but for the life of me, I can't figure it out.
 

·
Registered
Joined
·
138 Posts
Just go to my computer, click on Tools, Folder options, File types tab and select the LNK extension, click on Advanced and and uncheck the "Always show extension" option.
If you don't want to see any know extensions, just go to the view tab in the folder options and check "Hide extensions for known file types". Easy enough. :)
 

·
Registered
Joined
·
138 Posts
Augie65 said:
The Lnk extension is a shortcut. If you are having problems with shortcuts, you might need to fix the file association.
Click on LNK (Shortcut) File Association Fix
Windows XP File Association Fixes
My file assosiations for the LNK files was messed up so i just fixed it from this link, but the problem is none of the icons have been restored. Even on changing them manually from properties, they don't change. What do I do?
 

·
Registered
Joined
·
138 Posts
Thats OK now. One restart fixed it. thanks for that link. :D
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top