Tech Support Guy banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
I connected and configured my wireless router and all desktops and laptops will work when wired. Laptops and iPods will find the router, ask for the password but not connect. The security mode was set to WPA Personal. When I changed the security mode to WEP, all wireless devices now connect and can access the web. I would really like to have it set to WPA, so how do I get the devices to work when in the WPA security mode?
 

·
Registered
Joined
·
3,993 Posts
I seemed to have had the same problem. I assigned a password and set it up to the WPA2 and my laptops would not connect. I set it then to WEP and was able to sign in with password and both laptops connected. I then set it back to the WPA2 and laptops are still connecting. Anyway, I think thats how it all went down. They are still working after a week:)
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #3 ·
I think I found it.

When set to WPA there are WPA Algorithms that give me options of TKIP, AES or TKIP+AES.

If set to AES or TKIP+AES the laptops and devices do not connect.

If set to TKIP only, then the devices will connect.
 

·
Registered
Joined
·
3,993 Posts
I forgot to mention that when I did install my system, Network Magic installed and this is the program running my network. I'm sure set up is different as I can see by what you have had to go through.

Glad it's working for you:)
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top