Tech Support Guy banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Okay i got a Linksys Wireless Broadband Router. I bought it for my PSP to go online with it. So. Anyway, I set up the router and followed the instructions on the disk. Router is good. I like it, it gives good a good signal to the PSP. But, theres a problem. Sometimes, (it never is me when i go on) but when my dad or his g/f goes on, the PC that is connected to the router, sometimes doesnt get internet. It displays "Page cannot be displayed" and then inorder for me to fix it, i have to unplug the power from my ISP modem, wait a few seconds, then plug it back in and then it should work. But i dont want that, neither does my dad or his gf cause that will get annoying. Alright. So heres the specifics on how its hooked up - ISP Modem >> Ethernet cord connected to the Router Ethernet port >> Ethernet cord connect to a Ethernet Port (i have 4) >>> Connect that ethernet cord i plugged into the port, plug it in the back of my PC to the other Ehternet port. I did it correctly. Now i need to know how can i fix this problem? The Router channel is on 1 atm. I tried 6 and 11 what they perferred. I really dont want to go out and get a different brand router but if i have to i will. If there is absolutly no way to fix this problem instead of unplugging and replugging in my ISP modem, I need some reccommendations of a new router. I need it to give good-great signal, Not too expensive (40-55$) and will not do this problem above. Thanks soooooo much!

Matt
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top