Tech Support Guy banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I have a dell laptop with windows vista on it. My uncle setup a wireless connection at my house and everything was fine. my boyfriend unsaved the network and now when i connect it says limited access only. i have typed in the wep several times but nothing. someone please help me!
 

·
Retired Moderator
Joined
·
106,726 Posts
I'm guessing you have the wrong key, that's the most common reason for what you see. If all he did was remove the wireless profile, that's the significant information that is stored there.
 

·
Retired Moderator
Joined
·
106,726 Posts
My first step would probably be to disable encryption on the router and get connected. Then, remove all the stored wireless profiles, configure the router for the known key, and make sure you enter the right key. For WEP you should stick to HEX keys, don't use the passphrase option.
 

·
Retired Moderator
Joined
·
106,726 Posts
I guess you'd start by telling the us the exact make/model of the router. :) I'd consider a new boyfriend as well if he comes in and screws up your network! :D
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Hey now! i love him very much, lol even if he did mess this up. Um i have embarq and it is one of their wireless routers. It says 2wire on the side, and the SN:450819095445
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
I just ran some of dells fix problem progam and it says my router settings didnt match my requirements or omething? does this help at all? im running vist on my laptop btw
 

·
Retired Moderator
Joined
·
106,726 Posts
What else is on the label, we need a model number.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top