Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
i have lexmark printer and every time i start up this comes up LEXPPS.EXE.
I have done some reading on this.it said if you dont have a network you should teminate this.its just hooked up on this computer.but im not sure how to get rid of this.can someone help me with this,thank you...
 

·
Registered
Joined
·
2,208 Posts
If I remember correctly, that's the one that keeps coming back every time you print anything, and the only way to make it go away is to find the lexpps.exe program and rename it to lexpps.exe.old or something to stop it from running. I think it's in the Windows folder.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
you are right erick295 and schusterjo its not on my start up.when i do a hijack log it shows up there but when i look at the log where you can jeck things off its not there...
 

·
Registered
Joined
·
7,091 Posts
Check your services, you probably have a service called LexBce Server. When that's set to automatic it starts up two processes, LEXBCE.EXE and LEXPPS.EXE.

Since I don't print much and don't like unnecessary processes running, I set LexBce Server to disable. Which means if I try to print something I get a message that says 'you have no printer installed'. So all I do is enable LexBce Server, start it, switch it back to disable, start Print Spooler and print away.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top