Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I had gotten a laptop and the hard drive kept crashing and wouldnt recover or let me install XP over vista. I installed XP on a new and the hard drive works fine on my other computer but when I put it on the laptop it starts to load windows and then blue screens for a split second and then reboots. I have a gateway M-6846. Any suggestions on what to look at on this would be greatly appreciated.
 

·
Super Moderator
Joined
·
82,234 Posts
It sounds like you installed XP on one computer and then moved the hard drive to another computer. I guess that may work if the computers are the same brand and model. Otherwise there's not much chance that the drivers will be correct for the different computer.
 

·
Registered
Joined
·
6 Posts
TerryNet is correct in order to do what your trying it should essentially be the same computer at least on a hardware level. I've had good success running a repair install while the hard drive in in the computer thats blue screening. That can if not get you into windows in normal mode, most of the time safe mode will work and you should then uninstall all the wrong drivers and install the right ones. Preferably from the manufacturer. Hope this helps and i'm not misunderstanding what your trying to do.

Luke
http://www.ChicagoComputerRepair.biz
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top