Tech Support Guy banner
Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
i have a network of about 6 computers.
the one im using however has an icredibly slow internet speed compared to the others.
all the others are gettig about 15mb and im only getting 5.
ive tried troubleshooting itas far as i could.
ive tried a different wire on my wall jack, ive tried my wire on other computers wall jacks, ive tried different wires on other computers wall jacks, i tried swapping jacks around on the router and i even tried going straight from the router to my computer.
so this makes the problem either my lan card or my router. but i cannot figure out which or what to do to fix it
 

·
Registered
Joined
·
777 Posts
Try plugging your computer directly into the Internet solution (is it DSL, cable, other?). That should tell you in a heartbeat if it is something with your computer.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #9 ·
i took my wire and connected it to the cable modem and my comp. i tried using both a patch cord and a p2p cord( cant think of what its called right now)
after connecting them and all the lights light up indicating so i try to access the internet and it gives me 404 errors.

also ive tried checking in my bios for reasons.
and ive went thru the lan card properties and compared it to another computer to see if they match up and they do.

both computers that i checked are identical in every way except im on win2000 and the other is xp, and i have more memory
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #17 ·
no but ive had fios before i had cable and it was fast then, but im still using the same setup for everything else.
but the cable shouldnt be the problem as the other computers are getting the full speeds, its just this one that isnt
 

·
Registered
Joined
·
777 Posts
Is it a different modem? I know it might be far fetched, but that might be something to consider. After all, the problem started after the fios was exchanged for cable, right? I mean...it shouldn't be the problem, but...

At any rate, just to leave no stone unturned, I would run xp's network setup program just to make sure everyone is on the same page after a hardware change like that. The worst thing that could happen is I'd miss my guess and we'd know what didn't work.
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top