Tech Support Guy banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi, I'm currently using the following pc;
HP Compaq Elite 8300
OS: windows 10 64 bit
Processor: i5-3570 3.4Ghz
Processor count : 4
RAM: 8 Gb
Graphics card : Nvidia Geforce gtx 1050 ti

I recently installed an emulator for a controller, which unfortunately tried to also install drivers for my keyboard and mouse. This was followed by an error and both the mouse and keyboard stopped working. Lights still work and I can access the BIOS menu but cannot figure out a way to access my pc to reinstall the drivers since I obviously can't log into my account.
Is there a way I can open in safe mode or manually restrict the computer to using default drivers for the devices?
Any help is appreciated it's driving me insane
 

·
Registered
Joined
·
35 Posts
Would booting from the OEM Windows media work? If you have a bootable DVD/USB and it's accessible, would that mean your HDD is not being accessed and your keyboard/mouse should work?

I'm no expert, but just trying to help because I know the feeling...
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I don't actually have a bootable dvd/usb but I've seen that mentioned on a lot of other forums. Can I use another computer to create one?
I appreciate the help either way, it's been a few days now and it's infuriating when you know the issue but not the method to fix it.
 

·
Registered
Joined
·
35 Posts
I don't actually have a bootable dvd/usb but I've seen that mentioned on a lot of other forums. Can I use another computer to create one?
I appreciate the help either way, it's been a few days now and it's infuriating when you know the issue but not the method to fix it.
You can make one using the Windows Media Creation Tool at the MS site
 

·
Registered
Joined
·
2,815 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Hi, unfortunately you're correct, f8 is apparently redundant on this version, however I might be able to use the command prompt option listed on that Web page. Thanks for the suggestion
 

·
Registered
Joined
·
35 Posts
Hi, unfortunately you're correct, f8 is apparently redundant on this version, however I might be able to use the command prompt option listed on that Web page. Thanks for the suggestion
Open Settings, in the search box type Start and select Change Advanced Startup Options. Click Restart Now under Advanced Startup.

This should allow you to access safe mode.

ETA: You can get to Bios/UEFI and select boot options there
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top