Tech Support Guy banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi

I was wondering if anyone can help me out here. When I log onto my ISP everything goes fine, but when I click on the blue E for internet or anything else I try to open like the Window's Update Page or any other window, I received the same error message... (This program has performed an illegal operation and will be shut down. If this problem persists, contact the program vendor. EXPLORER caused an invalid page fault in module KERNEL32.DLL at 0167:bff7b9f2.
Registers:
EAX=7fc93e61 CS=0167 EIP=bff7b9f2 EFLGS=00010206
EBX=0193ff88 SS=016f ESP=1900000 EBP=01900020
Ecx=01901ddc DS=016f ESI=00000001 FS=350f
EDX=00000001 ES=016f EDI=8163bbe4 GS=0000
Bytes at CS:EIP:
53 85 d2 56 57 89 65 e8 75 04 33 c0 eb 54 85 c0
Stack dump:
7fc39e61 00000001 0193ff88 1001d4fb 01901ddc bffc05b4 bff79250 ffffffff 01901dec bff7ce23 7fc39e61 00000001 1001e7d4 7fc39e61 01901e30 1001d52d ). I'm still trying to figure out what's causing this error.

Thanks Again

I forgot to mention some months back and recently I tried to reinstall my Window's 98SE and when it get's to the point were it has to reboot during the installation, it makes a beeping noise really loud and it doesn't stop unless I hit Alt+Ctrl+Del, which makes the computer restart all over again and the install process never get's to complete, I end up right back at my desk top as though I never tried to reinstall. I have tried to reinstall several time's and each time it's the same thing the beeping noise.

I would be really happy when I have my computer back...I know one step at a time and one day at a time...That's what mother used to say.. . Remember I cannot log onto the internet because of this error message.

Thank You
 

·
Registered
Joined
·
2,218 Posts
1st run an updated virus scan....

then

try logging in to the internet on Internet Explorer but not the shortcut............. if that does'nt work reinstall internet explorer in add-remove
 

·
Registered
Joined
·
45,855 Posts
Try treating it as you would a startup problem by using the System Configuration Utility (msconfig) to "clean boot'

From start, run msconfig and click on the "startup" tab. For test purposes remove the checks for everythiing but scanregistry and systray and reboot.

In a previous thread it was seen that you had a lot of "spyware", all of that should be removed or left unchecked.

http://forums.techguy.org/showthread.php?s=&threadid=62316
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Hi

I tried logging onto the Internet from my start menu and it still crashed and gave me the same error message. I've already went into msconfig another tech helped me with that part so that's fine.

Thank You.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top